dep-selector-libgecode-1.3.5.gem

PackageClaudia

PackageClaudia

Online

STEP 1: Have you installed this repository?

If not, run this installation script command:

curl -s https://packagecloud.io/install/repositories/cinc-project/unstable/script.gem.sh | bash
copy
curl -s https://packagecloud.io/install/repositories/cinc-project/unstable/script.gem.sh | bash

STEP 2: Install the package
sudo gem install dep-selector-libgecode -v=1.3.5

Installs a vendored copy of Gecode suitable for use with dep-selector

Checksums

MD5 ce57dd9956108e2ed67998e7bb74945f
SHA1 904728c730a91f278b5ff7d6abb5f0faa5e0a6fa
SHA256 3b23749a31c9f78938784020f9c5b51b82f68b64a0795026d356760f2f439ad8
SHA512 9f608edf87ef7ed6ba59f9149a024c8a4f5edb300e18de563c18482c976f7a9ef1664401405b41de108cb68a852e2bfa672a1d705f857e1a8472e03d1642ee67

Development Dependencies

  • bundler (>= 0)
  • rake (>= 0)

Files

  • ext/libgecode3/vendor/gecode-3.7.3/contribs/qecode/OptVar.cc
  • ext/libgecode3/vendor/gecode-3.7.3/contribs/qecode/myspace.hh
  • ext/libgecode3/vendor/gecode-3.7.3/contribs/qecode/myspace.cc
  • ext/libgecode3/vendor/gecode-3.7.3/contribs/qecode/myDom.cc
  • ext/libgecode3/vendor/gecode-3.7.3/contribs/qecode/Makefile.in.in
  • ext/libgecode3/vendor/gecode-3.7.3/contribs/qecode/Doxyfile
  • ext/libgecode3/vendor/gecode-3.7.3/contribs/qecode/configure.ac
  • ext/libgecode3/vendor/gecode-3.7.3/contribs/qecode/configure
  • ext/libgecode3/vendor/gecode-3.7.3/contribs/qecode/clean
  • ext/libgecode3/vendor/gecode-3.7.3/contribs/qecode/AbstractWorker.hh
  • ext/libgecode3/vendor/gecode-3.7.3/configure.ac.in
  • ext/libgecode3/vendor/gecode-3.7.3/configure.ac
  • ext/libgecode3/vendor/gecode-3.7.3/configure
  • ext/libgecode3/vendor/gecode-3.7.3/config.log
  • ext/libgecode3/vendor/gecode-3.7.3/changelog.in
  • ext/libgecode3/Makefile
  • ext/libgecode3/extconf.rb