crowdsec_1.2.0-1.dsc

STEP 1: Have you installed this repository?

If not, run this installation script command:

curl -s https://packagecloud.io/install/repositories/crowdsec/crowdsec/script.deb.sh | sudo bash
copy
curl -s https://packagecloud.io/install/repositories/crowdsec/crowdsec/script.deb.sh | sudo bash

STEP 2: Install the package
sudo apt-get source crowdsec=1.2.0-1

Debian source package for crowdsec

Binary package

crowdsec_1.2.0-1

Build-Depends

  • debhelper, jq, bash, git

Files

File crowdsec_1.2.0-1.tar.gz
MD5 89864663c5a54e4139320a5b4b8416b7
SHA1 ab3d4782a8f2b010ccf832c5c2405ad62fc80edc
SHA256 fcad144a0f2205af00b6d79a3b9559f4739e6e3373e5a6b402475d554dee3d41
File crowdsec_1.2.0-1.dsc
MD5 baea7fb76c586d3936e76b8d745f7127
SHA1 fa7cc04b29f4d14ca3989b5a5c578990e7f641a4
SHA256 a48d8b479440df591da2e9dae52b2f79e8575952b49d32cc422cbd85155f5366

Uploaded

over 2 years ago

Package Size

109 MB

Downloads

32

wget

wget --content-disposition "https://packagecloud.io/crowdsec/crowdsec/packages/ubuntu/xenial/crowdsec_1.2.0-1.dsc/download?distro_version_id=165"