crowdsec_1.5.5.dsc

STEP 1: Have you installed this repository?

If not, run this installation script command:

curl -s https://packagecloud.io/install/repositories/crowdsec/crowdsec/script.deb.sh | sudo bash
copy
curl -s https://packagecloud.io/install/repositories/crowdsec/crowdsec/script.deb.sh | sudo bash

STEP 2: Install the package
sudo apt-get source crowdsec=1.5.5

Debian source package for crowdsec

Binary package

crowdsec_1.5.5

Build-Depends

  • debhelper, bash

Files

File crowdsec_1.5.5.tar.gz
MD5 2566923d1e23af9196217af824312822
SHA1 a41b20d600666dbe912fe545216989c86c5ac10b
SHA256 eb817b9b346ad004cbed0e7b26493b3dba3f8e5dfc335c2894f6da69cf506e62
File crowdsec_1.5.5.dsc
MD5 5dfd4c62b865fddd2a45b8e615c3ff64
SHA1 5e776e8bb69e04405a5fd732413bcfa9fea45170
SHA256 ca584f54029dc775476460f3ec9629453c144baabe87740bec51041b1e1ea1d2

Uploaded

6 months ago

Package Size

162 MB

Downloads

11

wget

wget --content-disposition "https://packagecloud.io/crowdsec/crowdsec/packages/ubuntu/jammy/crowdsec_1.5.5.dsc/download?distro_version_id=237"