crowdsec_1.5.4.dsc

STEP 1: Have you installed this repository?

If not, run this installation script command:

curl -s https://packagecloud.io/install/repositories/crowdsec/crowdsec/script.deb.sh | sudo bash
copy
curl -s https://packagecloud.io/install/repositories/crowdsec/crowdsec/script.deb.sh | sudo bash

STEP 2: Install the package
sudo apt-get source crowdsec=1.5.4

Debian source package for crowdsec

Binary package

crowdsec_1.5.4

Build-Depends

  • debhelper, bash

Files

File crowdsec_1.5.4.tar.gz
MD5 aec14a7ae5ae328699115ddc5f5674b1
SHA1 57a63943784994e19f3865b84c8cfa50808f1a42
SHA256 896a156f1c29ce51f4b7dc0b508ce8a86674ad233da66100f6fe4eb91edfba66
File crowdsec_1.5.4.dsc
MD5 441985f879c40992b9cde7f5a3817c5f
SHA1 11b468ffe391c404e262bb6350c787d2b2ca6627
SHA256 a8f3627b48c2f51c9048958ac7bb0961ce85fc47663e618888f57b0ea0a76ea2

Uploaded

9 months ago

Package Size

164 MB

Downloads

31

wget

wget --content-disposition "https://packagecloud.io/crowdsec/crowdsec/packages/ubuntu/focal/crowdsec_1.5.4.dsc/download?distro_version_id=210"