crowdsec_1.4.1.dsc

STEP 1: Have you installed this repository?

If not, run the installation script, or manually install the repository before installing this package

curl -s https://packagecloud.io/install/repositories/crowdsec/crowdsec/script.deb.sh | sudo bash
copy
curl -s https://packagecloud.io/install/repositories/crowdsec/crowdsec/script.deb.sh
STEP 2: Install the package
sudo apt-get source crowdsec=1.4.1

Debian source package for crowdsec

Binary package

crowdsec_1.4.1

Build-Depends

  • debhelper, jq, bash, git

Files

File crowdsec_1.4.1.tar.gz
MD5 2820b257490ee7cd9bc0fd2744507e19
SHA1 fbcb0796602bf070043ea49d5748208a170a1441
SHA256 8440f4c106e91058e4568a4891ae44218d9d809c81430a51ad4953c9039f5bd8
File crowdsec_1.4.1.dsc
MD5 deb523a1321b93359abe8b309d5cb5d5
SHA1 f6792726713ec75326ba04003df5026359f194ce
SHA256 188d3caaaf1c6bc931aa34d7c15f6b4ca77146764a4accd8ae9e678390557112

Uploaded

6 months ago

Package Size

138 MB

Downloads

0

wget

wget --content-disposition "https://packagecloud.io/crowdsec/crowdsec/packages/debian/bookworm/crowdsec_1.4.1.dsc/download?distro_version_id=215"