apt_1.2.10.dsc

Debian source package for apt

Build-Depends

  • dpkg-dev (>= 1.15.8), debhelper (>= 8.1.3~), libdb-dev, gettext:any (>= 0.12), libcurl4-gnutls-dev (>= 7.19.0), liblzma-dev, libbz2-dev, zlib1g-dev | libz-dev, debiandoc-sgml, xsltproc, docbook-xsl, docbook-xml, po4a (>= 0.34-2), autotools-dev, autoconf, automake, doxygen

Build-Conflicts

  • autoconf2.13, automake1.4

Files

File apt_1.2.10.tar.xz
MD5 8159a127cf714fd8897342d5102a3e91
SHA1 0504edfa84e5ec37f484f93d4896be50d2d55d0f
SHA256 37b9a1985e4836b140e7b5908d7984ff548ac160558ecc664f2b01628a985814
File apt_1.2.10.dsc
MD5 a9e3949647eb32794e13b511e001490b
SHA1 9f7db800bd1c7828cb60611be720e709dc851fed
SHA256 59dd783c2ca2e7b1d653a74539a9d18f5fb5964bc37557869c4b51e070a18903
Have you installed this repository?

If not, run the installation script, or manually install the repository before installing this package

curl -s https://packagecloud.io/install/repositories/computology/apt-backport/script.deb.sh | sudo bash
copy
curl -s https://packagecloud.io/install/repositories/computology/apt-backport/script.deb.sh

Install

sudo apt-get source apt=1.2.10

Uploaded

almost 4 years ago

Package Size

1.97 MB

Downloads

398

wget

wget --content-disposition https://packagecloud.io/computology/apt-backport/packages/ubuntu/trusty/apt_1.2.10.dsc/download

Repository

lp:~ubuntu-core-dev/apt/precise

Browse Repository

http://code.launchpad.net/apt/precise