esl-erlang_27.3.4.18-1_arm64.deb
Install the package
sudo apt-get install esl-erlang=1:27.3.4.18-1
Concurrent, real-time, distributed functional language
Checksums
| MD5 | 9fdeb080c9448cdead7ca99684de286e |
| SHA1 | 988b4b753c1586536ac051c61ea930a613979a75 |
| SHA256 | e120ff2f913c1a371a894e91f13ccaf9fd2fc3d5b4636f2c947126d8e2eb351b |
| SHA512 | 36716c42b8bcc85d25488cf98f78eea5b9ee6759e8815aa7139a470371147a4f8cf83653b4c8a55cad23094db5bc93666878620ab012a93af1b650d682416771 |
Depends
- procps, libc6 (>= 2.43), libgcc-s1 (>= 3.0), libstdc++6 (>= 11), libtinfo6 (>= 6), zlib1g (>= 1:1.2.8)
Conflicts
- erlang-asn1,erlang-base,erlang-base-hipe,erlang-common-test,erlang-corba,erlang-crypto,erlang-debugger,erlang-dev,erlang-dialyzer,erlang-diameter,erlang-doc,erlang-edoc,erlang-eldap,erlang-erl-docgen,erlang-et,erlang-eunit,erlang-examples,erlang-ftp,erlang-ic,erlang-ic-java,erlang-inets,erlang-inviso,erlang-jinterface,erlang-manpages,erlang-megaco,erlang-mnesia,erlang-mode,erlang-nox,erlang-observer,erlang-odbc,erlang-os-mon,erlang-parsetools,erlang-percept,erlang-public-key,erlang-reltool,erlang-runtime-tools,erlang-snmp,erlang-src,erlang-ssh,erlang-ssl,erlang-syntax-tools,erlang-tftp,erlang-tools,erlang-webtool,erlang-wx,erlang-xmerl
Files
- /usr/lib/erlang/lib/snmp-5.18.2.1/priv/mibs/SNMP-TARGET-MIB.bin
- /usr/lib/erlang/lib/snmp-5.18.2.1/priv/mibs/SNMP-NOTIFICATION-MIB.bin
- /usr/lib/erlang/lib/snmp-5.18.2.1/priv/mibs/SNMP-MPD-MIB.bin
- /usr/lib/erlang/lib/snmp-5.18.2.1/priv/mibs/SNMP-FRAMEWORK-MIB.bin
- /usr/lib/erlang/lib/snmp-5.18.2.1/priv/mibs/SNMP-COMMUNITY-MIB.bin
- /usr/lib/erlang/lib/snmp-5.18.2.1/priv/mibs/RFC1213-MIB.bin
- /usr/lib/erlang/lib/snmp-5.18.2.1/priv/mibs/OTP-TC.bin
- /usr/lib/erlang/lib/snmp-5.18.2.1/priv/mibs/OTP-SNMPEA-MIB.bin
- /usr/lib/erlang/lib/snmp-5.18.2.1/priv/mibs/OTP-REG.bin
- /usr/lib/erlang/lib/snmp-5.18.2.1/priv/mibs/INET-ADDRESS-MIB.bin
- /usr/lib/erlang/lib/snmp-5.18.2.1/priv/conf/manager/users.conf
- /usr/lib/erlang/lib/snmp-5.18.2.1/priv/conf/manager/manager.conf
- /usr/lib/erlang/lib/snmp-5.18.2.1/priv/conf/manager/agents.conf
- /usr/lib/erlang/lib/snmp-5.18.2.1/priv/conf/agent/vacm.conf
- /usr/lib/erlang/lib/snmp-5.18.2.1/priv/conf/agent/usm.conf
- /usr/lib/erlang/lib/snmp-5.18.2.1/priv/conf/agent/target_params.conf
- /usr/lib/erlang/lib/snmp-5.18.2.1/priv/conf/agent/target_addr.conf
- /usr/lib/erlang/lib/snmp-5.18.2.1/priv/conf/agent/standard.conf
- /usr/lib/erlang/lib/snmp-5.18.2.1/priv/conf/agent/notify.conf
- /usr/lib/erlang/lib/snmp-5.18.2.1/priv/conf/agent/context.conf
- /usr/lib/erlang/lib/snmp-5.18.2.1/priv/conf/agent/community.conf
- /usr/lib/erlang/lib/snmp-5.18.2.1/priv/conf/agent/agent.conf
- /usr/lib/erlang/lib/snmp-5.18.2.1/mibs/v1/RFC1155-SMI.mib
- /usr/lib/erlang/lib/snmp-5.18.2.1/mibs/v1/RFC-1215.mib
- /usr/lib/erlang/lib/snmp-5.18.2.1/mibs/v1/RFC-1212.mib
- /usr/lib/erlang/lib/snmp-5.18.2.1/mibs/v1/OTP-SNMPEA-MIB.mib.v1
- /usr/lib/erlang/lib/snmp-5.18.2.1/mibs/TRANSPORT-ADDRESS-MIB.mib
- /usr/lib/erlang/lib/snmp-5.18.2.1/mibs/STANDARD-MIB.mib
- /usr/lib/erlang/lib/snmp-5.18.2.1/mibs/STANDARD-MIB.funcs
- /usr/lib/erlang/lib/snmp-5.18.2.1/mibs/SNMPv2-TM.mib
Uploaded
about 1 month agoPackage Size
39.9 MBInstalled Size
86.2 MBDownloads
98
wget
wget --content-disposition "https://packagecloud.io/cloudamqp/erlang/packages/ubuntu/resolute/esl-erlang_27.3.4.18-1_arm64.deb/download.deb?distro_version_id=320"