esl-erlang_29.1.2-1_amd64.deb
Install the package
sudo apt-get install esl-erlang=1:29.1.2-1
Concurrent, real-time, distributed functional language
Checksums
| MD5 | 1973dd66d3f92e5d0fc8653db4455086 |
| SHA1 | cf27a7662016d28e21007ae7615ef8d2f5835d99 |
| SHA256 | 0c34e0a24db93cb0f3c2d619ca587a4fbd5f3b8d5e711d4353310a43c27d0c2c |
| SHA512 | 3a199866ec4aec28f4135e5221d0b9fb2f04c2d047187f699160ba669dec3a0039722d6bf54f3eeeb72e5805945255dc63ed7b6e831632934cf98f58e7aca7e4 |
Depends
- procps, libc6 (>= 2.34), libgcc-s1 (>= 3.4), libstdc++6 (>= 11), libtinfo6 (>= 6), zlib1g (>= 1:1.2.8)
Conflicts
- erlang-asn1,erlang-base,erlang-base-hipe,erlang-common-test,erlang-corba,erlang-crypto,erlang-debugger,erlang-dev,erlang-dialyzer,erlang-diameter,erlang-doc,erlang-edoc,erlang-eldap,erlang-erl-docgen,erlang-et,erlang-eunit,erlang-examples,erlang-ftp,erlang-ic,erlang-ic-java,erlang-inets,erlang-inviso,erlang-jinterface,erlang-manpages,erlang-megaco,erlang-mnesia,erlang-mode,erlang-nox,erlang-observer,erlang-odbc,erlang-os-mon,erlang-parsetools,erlang-percept,erlang-public-key,erlang-reltool,erlang-runtime-tools,erlang-snmp,erlang-src,erlang-ssh,erlang-ssl,erlang-syntax-tools,erlang-tftp,erlang-tools,erlang-webtool,erlang-wx,erlang-xmerl
Files
- /usr/lib/erlang/lib/snmp-5.20.6/priv/mibs/INET-ADDRESS-MIB.bin
- /usr/lib/erlang/lib/snmp-5.20.6/priv/conf/manager/users.conf
- /usr/lib/erlang/lib/snmp-5.20.6/priv/conf/manager/manager.conf
- /usr/lib/erlang/lib/snmp-5.20.6/priv/conf/manager/agents.conf
- /usr/lib/erlang/lib/snmp-5.20.6/priv/conf/agent/vacm.conf
- /usr/lib/erlang/lib/snmp-5.20.6/priv/conf/agent/usm.conf
- /usr/lib/erlang/lib/snmp-5.20.6/priv/conf/agent/target_params.conf
- /usr/lib/erlang/lib/snmp-5.20.6/priv/conf/agent/target_addr.conf
- /usr/lib/erlang/lib/snmp-5.20.6/priv/conf/agent/standard.conf
- /usr/lib/erlang/lib/snmp-5.20.6/priv/conf/agent/notify.conf
- /usr/lib/erlang/lib/snmp-5.20.6/priv/conf/agent/context.conf
- /usr/lib/erlang/lib/snmp-5.20.6/priv/conf/agent/community.conf
- /usr/lib/erlang/lib/snmp-5.20.6/priv/conf/agent/agent.conf
- /usr/lib/erlang/lib/snmp-5.20.6/mibs/v1/RFC1155-SMI.mib
- /usr/lib/erlang/lib/snmp-5.20.6/mibs/v1/RFC-1215.mib
- /usr/lib/erlang/lib/snmp-5.20.6/mibs/v1/RFC-1212.mib
- /usr/lib/erlang/lib/snmp-5.20.6/mibs/v1/OTP-SNMPEA-MIB.mib.v1
- /usr/lib/erlang/lib/snmp-5.20.6/mibs/TRANSPORT-ADDRESS-MIB.mib
- /usr/lib/erlang/lib/snmp-5.20.6/mibs/STANDARD-MIB.mib
- /usr/lib/erlang/lib/snmp-5.20.6/mibs/STANDARD-MIB.funcs
- /usr/lib/erlang/lib/snmp-5.20.6/mibs/SNMPv2-TM.mib
- /usr/lib/erlang/lib/snmp-5.20.6/mibs/SNMPv2-TC.mib
- /usr/lib/erlang/lib/snmp-5.20.6/mibs/SNMPv2-SMI.mib
- /usr/lib/erlang/lib/snmp-5.20.6/mibs/SNMPv2-MIB.mib
- /usr/lib/erlang/lib/snmp-5.20.6/mibs/SNMPv2-MIB.funcs
- /usr/lib/erlang/lib/snmp-5.20.6/mibs/SNMPv2-CONF.mib
- /usr/lib/erlang/lib/snmp-5.20.6/mibs/SNMP-VIEW-BASED-ACM-MIB.mib
- /usr/lib/erlang/lib/snmp-5.20.6/mibs/SNMP-USM-HMAC-SHA2-MIB.mib
- /usr/lib/erlang/lib/snmp-5.20.6/mibs/SNMP-USM-AES-MIB.mib
- /usr/lib/erlang/lib/snmp-5.20.6/mibs/SNMP-USER-BASED-SM-MIB.mib
Uploaded
5 days agoPackage Size
43.1 MBInstalled Size
92.1 MBDownloads
4
wget
wget --content-disposition "https://packagecloud.io/cloudamqp/erlang/packages/ubuntu/jammy/esl-erlang_29.1.2-1_amd64.deb/download.deb?distro_version_id=237"