esl-erlang_28.5.0.6-1_arm64.deb
Install the package
sudo apt-get install esl-erlang=1:28.5.0.6-1
Concurrent, real-time, distributed functional language
Checksums
| MD5 | 684e6dc0579045a7995e1e2af2d7763d |
| SHA1 | c4901a5b95d5b66a2165e1ec3cbd31a7198ff3eb |
| SHA256 | 9a1c5ac2ea85ce42131b29ecb89c92479e0b74e539214132e79333ba623d8d1f |
| SHA512 | a12f5b627a0607decaa6f104869925f00514a18f00723e29c73dfba973ca3503233d7dc471095985a0dc482f15a8d9980dd8676ca7ad3e1b51062f63cc8adcc1 |
Depends
- procps, libc6 (>= 2.34), libgcc-s1 (>= 3.0), libstdc++6 (>= 11), libtinfo6 (>= 6), zlib1g (>= 1:1.2.8)
Conflicts
- erlang-asn1,erlang-base,erlang-base-hipe,erlang-common-test,erlang-corba,erlang-crypto,erlang-debugger,erlang-dev,erlang-dialyzer,erlang-diameter,erlang-doc,erlang-edoc,erlang-eldap,erlang-erl-docgen,erlang-et,erlang-eunit,erlang-examples,erlang-ftp,erlang-ic,erlang-ic-java,erlang-inets,erlang-inviso,erlang-jinterface,erlang-manpages,erlang-megaco,erlang-mnesia,erlang-mode,erlang-nox,erlang-observer,erlang-odbc,erlang-os-mon,erlang-parsetools,erlang-percept,erlang-public-key,erlang-reltool,erlang-runtime-tools,erlang-snmp,erlang-src,erlang-ssh,erlang-ssl,erlang-syntax-tools,erlang-tftp,erlang-tools,erlang-webtool,erlang-wx,erlang-xmerl
Files
- /usr/lib/erlang/lib/snmp-5.20.2.2/priv/conf/agent/target_params.conf
- /usr/lib/erlang/lib/snmp-5.20.2.2/priv/conf/agent/target_addr.conf
- /usr/lib/erlang/lib/snmp-5.20.2.2/priv/conf/agent/standard.conf
- /usr/lib/erlang/lib/snmp-5.20.2.2/priv/conf/agent/notify.conf
- /usr/lib/erlang/lib/snmp-5.20.2.2/priv/conf/agent/context.conf
- /usr/lib/erlang/lib/snmp-5.20.2.2/priv/conf/agent/community.conf
- /usr/lib/erlang/lib/snmp-5.20.2.2/priv/conf/agent/agent.conf
- /usr/lib/erlang/lib/snmp-5.20.2.2/mibs/v1/RFC1155-SMI.mib
- /usr/lib/erlang/lib/snmp-5.20.2.2/mibs/v1/RFC-1215.mib
- /usr/lib/erlang/lib/snmp-5.20.2.2/mibs/v1/RFC-1212.mib
- /usr/lib/erlang/lib/snmp-5.20.2.2/mibs/v1/OTP-SNMPEA-MIB.mib.v1
- /usr/lib/erlang/lib/snmp-5.20.2.2/mibs/TRANSPORT-ADDRESS-MIB.mib
- /usr/lib/erlang/lib/snmp-5.20.2.2/mibs/STANDARD-MIB.mib
- /usr/lib/erlang/lib/snmp-5.20.2.2/mibs/STANDARD-MIB.funcs
- /usr/lib/erlang/lib/snmp-5.20.2.2/mibs/SNMPv2-TM.mib
- /usr/lib/erlang/lib/snmp-5.20.2.2/mibs/SNMPv2-TC.mib
- /usr/lib/erlang/lib/snmp-5.20.2.2/mibs/SNMPv2-SMI.mib
- /usr/lib/erlang/lib/snmp-5.20.2.2/mibs/SNMPv2-MIB.mib
- /usr/lib/erlang/lib/snmp-5.20.2.2/mibs/SNMPv2-MIB.funcs
- /usr/lib/erlang/lib/snmp-5.20.2.2/mibs/SNMPv2-CONF.mib
- /usr/lib/erlang/lib/snmp-5.20.2.2/mibs/SNMP-VIEW-BASED-ACM-MIB.mib
- /usr/lib/erlang/lib/snmp-5.20.2.2/mibs/SNMP-USM-HMAC-SHA2-MIB.mib
- /usr/lib/erlang/lib/snmp-5.20.2.2/mibs/SNMP-USM-AES-MIB.mib
- /usr/lib/erlang/lib/snmp-5.20.2.2/mibs/SNMP-USER-BASED-SM-MIB.mib
- /usr/lib/erlang/lib/snmp-5.20.2.2/mibs/SNMP-TARGET-MIB.mib
- /usr/lib/erlang/lib/snmp-5.20.2.2/mibs/SNMP-TARGET-MIB.funcs
- /usr/lib/erlang/lib/snmp-5.20.2.2/mibs/SNMP-NOTIFICATION-MIB.mib
- /usr/lib/erlang/lib/snmp-5.20.2.2/mibs/SNMP-NOTIFICATION-MIB.funcs
- /usr/lib/erlang/lib/snmp-5.20.2.2/mibs/SNMP-MPD-MIB.mib
- /usr/lib/erlang/lib/snmp-5.20.2.2/mibs/SNMP-FRAMEWORK-MIB.mib
Uploaded
about 1 month agoPackage Size
42.1 MBInstalled Size
86.2 MBDownloads
9
wget
wget --content-disposition "https://packagecloud.io/cloudamqp/erlang/packages/ubuntu/jammy/esl-erlang_28.5.0.6-1_arm64.deb/download.deb?distro_version_id=237"