esl-erlang_27.3.4.19-1_amd64.deb

STEP 1: Have you installed this repository?

If not, run this installation script command:

curl -s https://packagecloud.io/install/repositories/cloudamqp/erlang/script.deb.sh | sudo bash
copy
curl -s https://packagecloud.io/install/repositories/cloudamqp/erlang/script.deb.sh | sudo bash

STEP 2: Install the package
sudo apt-get install esl-erlang=1:27.3.4.19-1

Concurrent, real-time, distributed functional language

Checksums

MD5 cec971f9cb6c074ff9c60b3f7559b094
SHA1 aaba8424e01c60795acf3161b122940ed921ee95
SHA256 8c7b6f19b054e6c46722794cd27fa23057b4522fe78777e2c06f356c90960172
SHA512 a30fe010b30efdaa38dcd342055d5302937d1a69456793e3a3bdefcb70ccc6e299402bcf51d37f1ba53e39fff4aa485bdf774f8deeb2fb4fb429a0b4ff763a24

Depends

  • procps, libc6 (>= 2.34), libgcc-s1 (>= 12), libstdc++6 (>= 11), libtinfo6 (>= 6), zlib1g (>= 1:1.2.8)

Conflicts

  • erlang-asn1,erlang-base,erlang-base-hipe,erlang-common-test,erlang-corba,erlang-crypto,erlang-debugger,erlang-dev,erlang-dialyzer,erlang-diameter,erlang-doc,erlang-edoc,erlang-eldap,erlang-erl-docgen,erlang-et,erlang-eunit,erlang-examples,erlang-ftp,erlang-ic,erlang-ic-java,erlang-inets,erlang-inviso,erlang-jinterface,erlang-manpages,erlang-megaco,erlang-mnesia,erlang-mode,erlang-nox,erlang-observer,erlang-odbc,erlang-os-mon,erlang-parsetools,erlang-percept,erlang-public-key,erlang-reltool,erlang-runtime-tools,erlang-snmp,erlang-src,erlang-ssh,erlang-ssl,erlang-syntax-tools,erlang-tftp,erlang-tools,erlang-webtool,erlang-wx,erlang-xmerl

Files

  • /usr/lib/erlang/lib/snmp-5.18.2.2/priv/mibs/SNMP-TARGET-MIB.bin
  • /usr/lib/erlang/lib/snmp-5.18.2.2/priv/mibs/SNMP-NOTIFICATION-MIB.bin
  • /usr/lib/erlang/lib/snmp-5.18.2.2/priv/mibs/SNMP-MPD-MIB.bin
  • /usr/lib/erlang/lib/snmp-5.18.2.2/priv/mibs/SNMP-FRAMEWORK-MIB.bin
  • /usr/lib/erlang/lib/snmp-5.18.2.2/priv/mibs/SNMP-COMMUNITY-MIB.bin
  • /usr/lib/erlang/lib/snmp-5.18.2.2/priv/mibs/RFC1213-MIB.bin
  • /usr/lib/erlang/lib/snmp-5.18.2.2/priv/mibs/OTP-TC.bin
  • /usr/lib/erlang/lib/snmp-5.18.2.2/priv/mibs/OTP-SNMPEA-MIB.bin
  • /usr/lib/erlang/lib/snmp-5.18.2.2/priv/mibs/OTP-REG.bin
  • /usr/lib/erlang/lib/snmp-5.18.2.2/priv/mibs/INET-ADDRESS-MIB.bin
  • /usr/lib/erlang/lib/snmp-5.18.2.2/priv/conf/manager/users.conf
  • /usr/lib/erlang/lib/snmp-5.18.2.2/priv/conf/manager/manager.conf
  • /usr/lib/erlang/lib/snmp-5.18.2.2/priv/conf/manager/agents.conf
  • /usr/lib/erlang/lib/snmp-5.18.2.2/priv/conf/agent/vacm.conf
  • /usr/lib/erlang/lib/snmp-5.18.2.2/priv/conf/agent/usm.conf
  • /usr/lib/erlang/lib/snmp-5.18.2.2/priv/conf/agent/target_params.conf
  • /usr/lib/erlang/lib/snmp-5.18.2.2/priv/conf/agent/target_addr.conf
  • /usr/lib/erlang/lib/snmp-5.18.2.2/priv/conf/agent/standard.conf
  • /usr/lib/erlang/lib/snmp-5.18.2.2/priv/conf/agent/notify.conf
  • /usr/lib/erlang/lib/snmp-5.18.2.2/priv/conf/agent/context.conf
  • /usr/lib/erlang/lib/snmp-5.18.2.2/priv/conf/agent/community.conf
  • /usr/lib/erlang/lib/snmp-5.18.2.2/priv/conf/agent/agent.conf
  • /usr/lib/erlang/lib/snmp-5.18.2.2/mibs/v1/RFC1155-SMI.mib
  • /usr/lib/erlang/lib/snmp-5.18.2.2/mibs/v1/RFC-1215.mib
  • /usr/lib/erlang/lib/snmp-5.18.2.2/mibs/v1/RFC-1212.mib
  • /usr/lib/erlang/lib/snmp-5.18.2.2/mibs/v1/OTP-SNMPEA-MIB.mib.v1
  • /usr/lib/erlang/lib/snmp-5.18.2.2/mibs/TRANSPORT-ADDRESS-MIB.mib
  • /usr/lib/erlang/lib/snmp-5.18.2.2/mibs/STANDARD-MIB.mib
  • /usr/lib/erlang/lib/snmp-5.18.2.2/mibs/STANDARD-MIB.funcs
  • /usr/lib/erlang/lib/snmp-5.18.2.2/mibs/SNMPv2-TM.mib

Uploaded

10 days ago

Package Size

40.1 MB

Installed Size

89.1 MB

Downloads

12

wget

wget --content-disposition "https://packagecloud.io/cloudamqp/erlang/packages/debian/bookworm/esl-erlang_27.3.4.19-1_amd64.deb/download.deb?distro_version_id=215"

Homepage

https://erlang.org