rabbitmq-server_3.6.14-1_all.deb

Multi-protocol messaging broker

Full description:
Multi-protocol messaging broker
 RabbitMQ is an open source multi-protocol messaging broker.

Checksums

MD5 9c309cd583ab74249f675a905465b61f
SHA1 8b2feb20d09a60c4a86988d68a298c66d0d6c5f3
SHA256 68073956a6de8ba7c5224ef5bd7f35394e5b21371ff653bf98c6c32b1f93a748
SHA512 8581ec03491a8c05c377d8bba0c6bf7fbd9c1e28468da2894eaaedf0738adfa4cbe7bf595325ef7b37154b3e448e47f92be673ab344146f65cfedd2279993409

Depends

  • init-system-helpers (>= 1.13~), erlang-nox (>= 1:16.b.3) | esl-erlang (>= 1:16.b.3), adduser, logrotate, socat

Files

  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/plugins/rabbitmq_shovel_management-3.6.14.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/plugins/rabbitmq_sharding-3.6.14.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/plugins/rabbitmq_recent_history_exchange-3.6.14.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/plugins/rabbitmq_random_exchange-3.6.14.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/plugins/rabbitmq_mqtt-3.6.14.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/plugins/rabbitmq_management-3.6.14.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/plugins/rabbitmq_management_visualiser-3.6.14.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/plugins/rabbitmq_management_agent-3.6.14.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/plugins/rabbitmq_jms_topic_exchange-3.6.14.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/plugins/rabbitmq_federation-3.6.14.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/plugins/rabbitmq_federation_management-3.6.14.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/plugins/rabbitmq_event_exchange-3.6.14.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/plugins/rabbitmq_consistent_hash_exchange-3.6.14.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/plugins/rabbitmq_auth_mechanism_ssl-3.6.14.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/plugins/rabbitmq_auth_backend_ldap-3.6.14.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/plugins/rabbitmq_amqp1_0-3.6.14.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/plugins/rabbit_common-3.6.14.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/plugins/cowlib-1.0.2.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/plugins/cowboy-1.0.4.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/plugins/amqp_client-3.6.14.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/include/rabbit.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/include/rabbit_msg_store.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/include/rabbit_misc.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/include/rabbit_memory.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/include/rabbit_framing.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/include/rabbit_core_metrics.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/include/rabbit_cli.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/include/old_builtin_types.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/include/gm_specs.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/ebin/truncate.beam
Have you installed this repository?

If not, run the installation script, or manually install the repository before installing this package

curl -s https://packagecloud.io/install/repositories/rabbitmq/rabbitmq-server/script.deb.sh | sudo bash
copy
curl -s https://packagecloud.io/install/repositories/rabbitmq/rabbitmq-server/script.deb.sh

Install

sudo apt-get install rabbitmq-server=3.6.14-1

Uploaded

about 1 year ago

Package Size

4.59 MB

Installed Size

5.42 MB

Downloads

38

wget

wget --content-disposition https://packagecloud.io/rabbitmq/rabbitmq-server/packages/ubuntu/zesty/rabbitmq-server_3.6.14-1_all.deb/download.deb

Homepage

http://www.rabbitmq.com/