rabbitmq-server_3.6.0-1_all.deb

Multi-protocol messaging broker

Full description:
Multi-protocol messaging broker
 RabbitMQ is an open source multi-protocol messaging broker.

Checksums

MD5 90239624395208d77cf76a6a94713b29
SHA1 c642b77d305c18432d5a488ec5ee612a655397fe
SHA256 fb1e3705d9bea34da31b5857171f476119389da322e687deb3d725bdf6188d1e
SHA512 7128699a2941756b5e16b05dd6deb7a12c6772dd7232ac6256efd8266d211580accfce0443be9ea3abf44de71449c946114eb2898996b6de997d9e9d874bcb31

Depends

  • erlang-nox (>= 1:16.b.3) | esl-erlang, adduser, logrotate

Files

  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.0/plugins/rabbitmq_management_visualiser-3.6.0.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.0/plugins/rabbitmq_management_agent-3.6.0.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.0/plugins/rabbitmq_federation-3.6.0.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.0/plugins/rabbitmq_federation_management-3.6.0.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.0/plugins/rabbitmq_event_exchange-3.6.0.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.0/plugins/rabbitmq_consistent_hash_exchange-3.6.0.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.0/plugins/rabbitmq_auth_mechanism_ssl-3.6.0.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.0/plugins/rabbitmq_auth_backend_ldap-3.6.0.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.0/plugins/rabbitmq_amqp1_0-3.6.0.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.0/plugins/rabbit_common-3.6.0.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.0/plugins/mochiweb-2.13.0.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.0/plugins/cowlib-1.0.1.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.0/plugins/cowboy-1.0.3.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.0/plugins/amqp_client-3.6.0.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.0/include/rabbit.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.0/include/rabbit_msg_store.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.0/include/rabbit_framing.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.0/include/rabbit_cli.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.0/include/gm_specs.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.0/ebin/worker_pool.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.0/ebin/worker_pool_worker.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.0/ebin/worker_pool_sup.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.0/ebin/vm_memory_monitor.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.0/ebin/truncate.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.0/ebin/tcp_listener.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.0/ebin/tcp_listener_sup.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.0/ebin/supervised_lifecycle.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.0/ebin/rabbit.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.0/ebin/rabbit.app
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.0/ebin/rabbit_vm.beam
Have you installed this repository?

If not, run the installation script, or manually install the repository before installing this package

curl -s https://packagecloud.io/install/repositories/rabbitmq/rabbitmq-server/script.deb.sh | sudo bash
copy
curl -s https://packagecloud.io/install/repositories/rabbitmq/rabbitmq-server/script.deb.sh

Install

sudo apt-get install rabbitmq-server=3.6.0-1

Uploaded

almost 3 years ago

Package Size

4.78 MB

Installed Size

5.31 MB

Downloads

178

wget

wget --content-disposition https://packagecloud.io/rabbitmq/rabbitmq-server/packages/ubuntu/wily/rabbitmq-server_3.6.0-1_all.deb/download.deb

Homepage

http://www.rabbitmq.com/