rabbitmq-server_3.6.11-1_all.deb

Multi-protocol messaging broker

Full description:
Multi-protocol messaging broker
 RabbitMQ is an open source multi-protocol messaging broker.

Checksums

MD5 fbc878e0dff788dc20f8865e3b488101
SHA1 60f2dcd85b8db5aaa6f0925a6608f965e7fa6d1b
SHA256 b487edba0bc5db5c745e62059bdc896866db22d584c26c78d50be3d61c8f5a18
SHA512 e11be5d0f8c919f0815453a3dac07db747e3f45890e47c2393118f6efbc040586806e0ab2714acfa15bef5fa958f93a7d996fc5257acf6a09e69bed2eade30ce

Depends

  • init-system-helpers (>= 1.13~), erlang-nox (>= 1:16.b.3) | esl-erlang (>= 1:16.b.3), adduser, logrotate, socat

Files

  • /usr/share/man/man5/rabbitmq-env.conf.5.gz
  • /usr/share/man/man1/rabbitmqctl.1.gz
  • /usr/share/man/man1/rabbitmq-server.1.gz
  • /usr/share/man/man1/rabbitmq-plugins.1.gz
  • /usr/share/doc/rabbitmq-server/set_rabbitmq_policy.sh.example
  • /usr/share/doc/rabbitmq-server/rabbitmq.config.example.gz
  • /usr/share/doc/rabbitmq-server/copyright
  • /usr/share/doc/rabbitmq-server/changelog.Debian.gz
  • /usr/sbin/rabbitmqctl
  • /usr/sbin/rabbitmq-server
  • /usr/sbin/rabbitmq-plugins
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/sbin/rabbitmqctl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/sbin/rabbitmq-server
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/sbin/rabbitmq-plugins
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/sbin/rabbitmq-env
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/sbin/rabbitmq-defaults
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/plugins/sockjs-0.3.4.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/plugins/README
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/plugins/ranch-1.3.0.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/plugins/rabbitmq_web_stomp-3.6.11.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/plugins/rabbitmq_web_stomp_examples-3.6.11.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/plugins/rabbitmq_web_mqtt-3.6.11.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/plugins/rabbitmq_web_mqtt_examples-3.6.11.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/plugins/rabbitmq_web_dispatch-3.6.11.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/plugins/rabbitmq_trust_store-3.6.11.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/plugins/rabbitmq_tracing-3.6.11.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/plugins/rabbitmq_top-3.6.11.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/plugins/rabbitmq_stomp-3.6.11.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/plugins/rabbitmq_shovel-3.6.11.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/plugins/rabbitmq_shovel_management-3.6.11.ez
Have you installed this repository?

If not, run the installation script, or manually install the repository before installing this package

curl -s https://packagecloud.io/install/repositories/rabbitmq/rabbitmq-server/script.deb.sh | sudo bash
copy
curl -s https://packagecloud.io/install/repositories/rabbitmq/rabbitmq-server/script.deb.sh

Install

sudo apt-get install rabbitmq-server=3.6.11-1

Uploaded

over 1 year ago

Package Size

4.5 MB

Installed Size

5.32 MB

Downloads

66

wget

wget --content-disposition https://packagecloud.io/rabbitmq/rabbitmq-server/packages/ubuntu/vivid/rabbitmq-server_3.6.11-1_all.deb/download.deb

Homepage

http://www.rabbitmq.com/