rabbitmq-server_3.6.10-1_all.deb

Multi-protocol messaging broker

{{expandedText}} full description
Multi-protocol messaging broker
 RabbitMQ is an open source multi-protocol messaging broker.
size 4.66 MB downloads 23 uploaded 7 months ago

Install the repository -
    
  

curl -s https://packagecloud.io/install/repositories/rabbitmq/rabbitmq-server/script.deb.sh | sudo bash
sudo apt-get install rabbitmq-server=3.6.10-1

Copy the script tag and include it in your HTML. Place the script tag where you want these instructions to appear.

The embeded script will look like this on your website:

curl -s https://packagecloud.io/install/repositories/rabbitmq/rabbitmq-server/script.deb.sh | sudo bash
sudo apt-get install rabbitmq-server=3.6.10-1

Download the package

Download Statistics

Checksums

MD5 37f1cb11e67bf1c5660c7bda9f91f39e
SHA1 357e4636d448cddb6c73d3c17ae331d775fc8f47
SHA256 7b23114de13fb4bfd8c962c6d9f915f3d692c3c6623ca122c3abd5d4980d772b

Files

  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.10/plugins/rabbitmq_sharding-3.6.10.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.10/plugins/rabbitmq_recent_history_exchange-3.6.10.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.10/plugins/rabbitmq_mqtt-3.6.10.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.10/plugins/rabbitmq_management-3.6.10.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.10/plugins/rabbitmq_management_visualiser-3.6.10.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.10/plugins/rabbitmq_management_agent-3.6.10.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.10/plugins/rabbitmq_jms_topic_exchange-3.6.10.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.10/plugins/rabbitmq_federation-3.6.10.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.10/plugins/rabbitmq_federation_management-3.6.10.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.10/plugins/rabbitmq_event_exchange-3.6.10.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.10/plugins/rabbitmq_consistent_hash_exchange-3.6.10.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.10/plugins/rabbitmq_auth_mechanism_ssl-3.6.10.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.10/plugins/rabbitmq_auth_backend_ldap-3.6.10.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.10/plugins/rabbitmq_amqp1_0-3.6.10.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.10/plugins/rabbit_common-3.6.10.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.10/plugins/cowlib-1.0.2.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.10/plugins/cowboy-1.0.4.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.10/plugins/amqp_client-3.6.10.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.10/include/rabbit.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.10/include/rabbit_msg_store.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.10/include/rabbit_misc.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.10/include/rabbit_framing.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.10/include/rabbit_core_metrics.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.10/include/rabbit_cli.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.10/include/old_builtin_types.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.10/include/gm_specs.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.10/ebin/worker_pool.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.10/ebin/worker_pool_worker.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.10/ebin/worker_pool_sup.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.10/ebin/vm_memory_monitor.beam

Depends

  • erlang-nox (>= 1:16.b.3) | esl-erlang, adduser, logrotate, socat, init-system-helpers (>= 1.13~)