rabbitmq-server_3.6.5-1_all.deb

Multi-protocol messaging broker

Full description:
Multi-protocol messaging broker
 RabbitMQ is an open source multi-protocol messaging broker.

Checksums

MD5 d09a4e8f48038b60e6849e4c19b99314
SHA1 18e60208e4bad734bb2f2fa330475dd59413b43f
SHA256 9de570ca9e3d30bdc26a79c683503e158d35e5cacafb36e4e9b01d73929bf5a9
SHA512 c08a2a09b8623a2fa779096ccbbb719d08373a940131834f5903b163e35e211c7ed98632068cc515d78bfd31fafc7e38d76117a6a6edf909d722847f83197cd6

Depends

  • erlang-nox (>= 1:16.b.3) | esl-erlang, adduser, logrotate, socat, init-system-helpers (>= 1.13~)

Files

  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/plugins/rabbitmq_recent_history_exchange-1.2.1.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/plugins/rabbitmq_mqtt-3.6.5.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/plugins/rabbitmq_management-3.6.5.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/plugins/rabbitmq_management_visualiser-3.6.5.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/plugins/rabbitmq_management_agent-3.6.5.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/plugins/rabbitmq_jms_topic_exchange-3.6.5.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/plugins/rabbitmq_federation-3.6.5.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/plugins/rabbitmq_federation_management-3.6.5.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/plugins/rabbitmq_event_exchange-3.6.5.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/plugins/rabbitmq_consistent_hash_exchange-3.6.5.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/plugins/rabbitmq_auth_mechanism_ssl-3.6.5.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/plugins/rabbitmq_auth_backend_ldap-3.6.5.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/plugins/rabbitmq_amqp1_0-3.6.5.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/plugins/rabbit_common-3.6.5.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/plugins/mochiweb-2.13.1.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/plugins/cowlib-1.0.1.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/plugins/cowboy-1.0.3.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/plugins/amqp_client-3.6.5.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/include/rabbit.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/include/rabbit_msg_store.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/include/rabbit_misc.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/include/rabbit_framing.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/include/rabbit_cli.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/include/old_builtin_types.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/include/gm_specs.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/ebin/worker_pool.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/ebin/worker_pool_worker.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/ebin/worker_pool_sup.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/ebin/vm_memory_monitor.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/ebin/truncate.beam
Have you installed this repository?

If not, run the installation script, or manually install the repository before installing this package

curl -s https://packagecloud.io/install/repositories/rabbitmq/rabbitmq-server/script.deb.sh | sudo bash
copy
curl -s https://packagecloud.io/install/repositories/rabbitmq/rabbitmq-server/script.deb.sh

Install

sudo apt-get install rabbitmq-server=3.6.5-1

Uploaded

over 2 years ago

Package Size

5.22 MB

Installed Size

5.78 MB

Downloads

2,771

wget

wget --content-disposition https://packagecloud.io/rabbitmq/rabbitmq-server/packages/ubuntu/trusty/rabbitmq-server_3.6.5-1_all.deb/download.deb

Homepage

http://www.rabbitmq.com/