rabbitmq-server_3.6.2-1_all.deb

Multi-protocol messaging broker

Full description:
Multi-protocol messaging broker
 RabbitMQ is an open source multi-protocol messaging broker.

Checksums

MD5 6068e9a14073b8676031b2539e351107
SHA1 2a1acdcd6c51cbc8564d58b51646bb5800e00978
SHA256 87217c0b135c6705f1d9ac2fcdbc355eeb3b0f53562c4f430e79861b0b7057b8
SHA512 f68719840299fb3df0eb7de364fd313c6743ca1b6788f3a278b79b0f4039faca74ce6cdb5903c8999d051078e4a68a3ca1f61c8ae4b133eeb3ad8b487620717a

Depends

  • erlang-nox (>= 1:16.b.3) | esl-erlang, adduser, logrotate, socat

Files

  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/ebin/rabbit_amqqueue_sup_sup.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/ebin/rabbit_amqqueue_process.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/ebin/rabbit_alarm.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/ebin/rabbit_access_control.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/ebin/pg2_fixed.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/ebin/pg_local.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/ebin/mochinum.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/ebin/mnesia_sync.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/ebin/mirrored_supervisor_sups.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/ebin/lqueue.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/ebin/gm.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/ebin/gatherer.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/ebin/file_handle_cache.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/ebin/file_handle_cache_stats.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/ebin/dtree.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/ebin/delegate.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/ebin/delegate_sup.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/ebin/background_gc.beam
  • /usr/lib/ocf/resource.d/rabbitmq/rabbitmq-server-ha
  • /usr/lib/ocf/resource.d/rabbitmq/rabbitmq-server
  • /etc/logrotate.d/rabbitmq-server
  • /etc/init.d/rabbitmq-server
  • /etc/default/rabbitmq-server
Have you installed this repository?

If not, run the installation script, or manually install the repository before installing this package

curl -s https://packagecloud.io/install/repositories/rabbitmq/rabbitmq-server/script.deb.sh | sudo bash
copy
curl -s https://packagecloud.io/install/repositories/rabbitmq/rabbitmq-server/script.deb.sh

Install

sudo apt-get install rabbitmq-server=3.6.2-1

Uploaded

over 2 years ago

Package Size

5 MB

Installed Size

5.55 MB

Downloads

715

wget

wget --content-disposition https://packagecloud.io/rabbitmq/rabbitmq-server/packages/ubuntu/trusty/rabbitmq-server_3.6.2-1_all.deb/download.deb

Homepage

http://www.rabbitmq.com/