rabbitmq-server_3.6.6-1_all.deb

Multi-protocol messaging broker

Full description:
Multi-protocol messaging broker
 RabbitMQ is an open source multi-protocol messaging broker.

Checksums

MD5 0b79cded83dfe3008bb4fc49ba069956
SHA1 5119934e0732e97cb73dbe8561b160b09403f5ac
SHA256 44e3a6b0a594d5c7bc4b4b74bd93ed0111777c6ebcbca44e6b49400bb55f3044
SHA512 ba9c1b967bee4c8a4a7fd86140b3f4ce56e6b671a0a1f977c6f2294f9af4e01010595223c7aa52c898b3791122a6340bd6da22c9124f01101146229f2422dd60

Depends

  • erlang-nox (>= 1:16.b.3) | esl-erlang, adduser, logrotate, socat, init-system-helpers (>= 1.13~)

Files

  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.6/ebin/rabbit_binding.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.6/ebin/rabbit_autoheal.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.6/ebin/rabbit_auth_mechanism_plain.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.6/ebin/rabbit_auth_mechanism_cr_demo.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.6/ebin/rabbit_auth_mechanism_amqplain.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.6/ebin/rabbit_amqqueue_sup.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.6/ebin/rabbit_amqqueue_sup_sup.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.6/ebin/rabbit_amqqueue_process.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.6/ebin/rabbit_alarm.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.6/ebin/rabbit_access_control.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.6/ebin/pg_local.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.6/ebin/mnesia_sync.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.6/ebin/mirrored_supervisor_sups.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.6/ebin/lqueue.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.6/ebin/gm.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.6/ebin/gatherer.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.6/ebin/file_handle_cache.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.6/ebin/file_handle_cache_stats.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.6/ebin/dtree.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.6/ebin/delegate.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.6/ebin/delegate_sup.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.6/ebin/background_gc.beam
  • /usr/lib/ocf/resource.d/rabbitmq/rabbitmq-server-ha
  • /usr/lib/ocf/resource.d/rabbitmq/rabbitmq-server
  • /lib/systemd/system/rabbitmq-server.service
  • /etc/logrotate.d/rabbitmq-server
  • /etc/init.d/rabbitmq-server
  • /etc/default/rabbitmq-server
Have you installed this repository?

If not, run the installation script, or manually install the repository before installing this package

curl -s https://packagecloud.io/install/repositories/rabbitmq/rabbitmq-server/script.deb.sh | sudo bash
copy
curl -s https://packagecloud.io/install/repositories/rabbitmq/rabbitmq-server/script.deb.sh

Install

sudo apt-get install rabbitmq-server=3.6.6-1

Uploaded

about 2 years ago

Package Size

5.19 MB

Installed Size

5.75 MB

Downloads

108

wget

wget --content-disposition https://packagecloud.io/rabbitmq/rabbitmq-server/packages/ubuntu/saucy/rabbitmq-server_3.6.6-1_all.deb/download.deb

Homepage

http://www.rabbitmq.com/