rabbitmq-server_3.6.11-1_all.deb

Multi-protocol messaging broker

Full description:
Multi-protocol messaging broker
 RabbitMQ is an open source multi-protocol messaging broker.

Checksums

MD5 fbc878e0dff788dc20f8865e3b488101
SHA1 60f2dcd85b8db5aaa6f0925a6608f965e7fa6d1b
SHA256 b487edba0bc5db5c745e62059bdc896866db22d584c26c78d50be3d61c8f5a18
SHA512 e11be5d0f8c919f0815453a3dac07db747e3f45890e47c2393118f6efbc040586806e0ab2714acfa15bef5fa958f93a7d996fc5257acf6a09e69bed2eade30ce

Depends

  • init-system-helpers (>= 1.13~), erlang-nox (>= 1:16.b.3) | esl-erlang (>= 1:16.b.3), adduser, logrotate, socat

Files

  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/ebin/rabbit_credential_validation.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/ebin/rabbit_core_metrics_gc.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/ebin/rabbit_control_pbe.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/ebin/rabbit_control_main.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/ebin/rabbit_connection_sup.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/ebin/rabbit_connection_helper_sup.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/ebin/rabbit_client_sup.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/ebin/rabbit_cli.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/ebin/rabbit_channel.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/ebin/rabbit_channel_sup.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/ebin/rabbit_channel_sup_sup.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/ebin/rabbit_channel_interceptor.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/ebin/rabbit_boot_steps.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/ebin/rabbit_binding.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/ebin/rabbit_basic.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/ebin/rabbit_autoheal.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/ebin/rabbit_auth_mechanism_plain.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/ebin/rabbit_auth_mechanism_cr_demo.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/ebin/rabbit_auth_mechanism_amqplain.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/ebin/rabbit_auth_backend_internal.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/ebin/rabbit_amqqueue.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/ebin/rabbit_amqqueue_sup.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/ebin/rabbit_amqqueue_sup_sup.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/ebin/rabbit_amqqueue_process.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/ebin/rabbit_alarm.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/ebin/rabbit_access_control.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/ebin/pg_local.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/ebin/mirrored_supervisor_sups.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/ebin/lqueue.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.11/ebin/gm.beam
Have you installed this repository?

If not, run the installation script, or manually install the repository before installing this package

curl -s https://packagecloud.io/install/repositories/rabbitmq/rabbitmq-server/script.deb.sh | sudo bash
copy
curl -s https://packagecloud.io/install/repositories/rabbitmq/rabbitmq-server/script.deb.sh

Install

sudo apt-get install rabbitmq-server=3.6.11-1

Uploaded

over 1 year ago

Package Size

4.5 MB

Installed Size

5.32 MB

Downloads

69

wget

wget --content-disposition https://packagecloud.io/rabbitmq/rabbitmq-server/packages/ubuntu/raring/rabbitmq-server_3.6.11-1_all.deb/download.deb

Homepage

http://www.rabbitmq.com/