rabbitmq-server-3.7.0-1.suse.noarch.rpm

The RabbitMQ server

Full description:
RabbitMQ is an open source multi-protocol messaging broker.

Checksums

MD5 35da89a83280887af9d2602f327f8db9
SHA1 480fd18d15e1d8051aa14c4a601c77d41da737bd
SHA256 d71ff280ffc00cc6e72475d738533805788f1a52577d85848cc19b5a32f9bc5f
SHA512 49095aa91f3e2f4a3eb9da4470bdb7e130c22b953ccc6e58cbaa2f3ebeb51a37d48657da3357bde41d86eebe232f55362884f2922e05226f273eb7dfa3c8cf72

Requires

  • /bin/sh
  • /bin/sh
  • /usr/bin/env
  • config(rabbitmq-server) = 3.7.0-1.suse
  • erlang >= 19.3-
  • logrotate
  • socat
  • systemd
  • systemd

Provides

  • config(rabbitmq-server) = 3.7.0-1.suse
  • rabbitmq-server = 3.7.0-1.suse

Files

  • /usr/lib/rabbitmq/bin/rabbitmq-diagnostics
  • /usr/lib/rabbitmq/bin/rabbitmq-defaults
  • /usr/lib/rabbitmq/bin/cuttlefish
  • /usr/lib/rabbitmq/autocomplete/zsh_autocomplete.sh
  • /usr/lib/rabbitmq/autocomplete/bash_autocomplete.sh
  • /usr/lib/ocf/resource.d/rabbitmq/rabbitmq-server-ha
  • /usr/lib/ocf/resource.d/rabbitmq/rabbitmq-server
  • /etc/profile.d/rabbitmqctl-autocomplete.sh
  • /etc/logrotate.d/rabbitmq-server
Have you installed this repository?

If not, run the installation script, or manually install the repository before installing this package

curl -s https://packagecloud.io/install/repositories/rabbitmq/rabbitmq-server/script.rpm.sh | sudo bash
copy
curl -s https://packagecloud.io/install/repositories/rabbitmq/rabbitmq-server/script.rpm.sh

Install

sudo zypper install rabbitmq-server-3.7.0-1.suse.noarch

Uploaded

about 1 year ago

Package Size

11.4 MB

Installed Size

12.6 MB

Downloads

29

wget

wget --content-disposition https://packagecloud.io/rabbitmq/rabbitmq-server/packages/sles/12.1/rabbitmq-server-3.7.0-1.suse.noarch.rpm/download.rpm

Homepage

http://www.rabbitmq.com/

License

MIT License