rabbitmq-server-3.7.0-1.sles11.noarch.rpm

The RabbitMQ server

{{expandedText}} full description
RabbitMQ is an open source multi-protocol messaging broker.
size 11.4 MB downloads 3 uploaded 16 days ago

Install the repository -
    
  

curl -s https://packagecloud.io/install/repositories/rabbitmq/rabbitmq-server/script.rpm.sh | sudo bash
sudo zypper install rabbitmq-server-3.7.0-1.sles11.noarch

Copy the script tag and include it in your HTML. Place the script tag where you want these instructions to appear.

The embeded script will look like this on your website:

curl -s https://packagecloud.io/install/repositories/rabbitmq/rabbitmq-server/script.rpm.sh | sudo bash
sudo zypper install rabbitmq-server-3.7.0-1.sles11.noarch

Download the package

Download Statistics

Checksums

MD5 189910c3f8ddda2ca0b8599f61d77334
SHA1 f781d69697d1cc91c134db55e5d04d096ecd3039
SHA256 1642236bc6248cca2ca1855ffa8e322b198ce5b8eb7974c7e96629b726e96532

Files

  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.0/ebin/rabbit_file.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.0/ebin/rabbit_fhc_helpers.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.0/ebin/rabbit_exchange.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.0/ebin/rabbit_exchange_type_topic.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.0/ebin/rabbit_exchange_type_invalid.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.0/ebin/rabbit_exchange_type_headers.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.0/ebin/rabbit_exchange_type_fanout.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.0/ebin/rabbit_exchange_type_direct.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.0/ebin/rabbit_exchange_parameters.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.0/ebin/rabbit_exchange_decorator.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.0/ebin/rabbit_error_logger.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.0/ebin/rabbit_epmd_monitor.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.0/ebin/rabbit_disk_monitor.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.0/ebin/rabbit_direct.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.0/ebin/rabbit_diagnostics.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.0/ebin/rabbit_dead_letter.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.0/ebin/rabbit_credential_validator.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.0/ebin/rabbit_credential_validator_password_regexp.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.0/ebin/rabbit_credential_validator_min_password_length.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.0/ebin/rabbit_credential_validator_accept_everything.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.0/ebin/rabbit_credential_validation.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.0/ebin/rabbit_core_metrics_gc.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.0/ebin/rabbit_control_pbe.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.0/ebin/rabbit_connection_tracking.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.0/ebin/rabbit_connection_tracking_handler.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.0/ebin/rabbit_connection_sup.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.0/ebin/rabbit_connection_helper_sup.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.0/ebin/rabbit_config.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.0/ebin/rabbit_client_sup.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.0/ebin/rabbit_channel.beam

Requires

  • /bin/sh
  • /bin/sh
  • /sbin/chkconfig
  • /sbin/service
  • /usr/bin/env
  • config(rabbitmq-server) = 3.7.0-1.sles11
  • erlang >= 19.3-
  • logrotate
  • socat

Provides

  • config(rabbitmq-server) = 3.7.0-1.sles11
  • rabbitmq-server = 3.7.0-1.sles11