rabbitmq-server-3.6.9-1.el7.noarch.rpm

The RabbitMQ server

{{expandedText}} full description
RabbitMQ is an open source multi-protocol messaging broker.
size 4.69 MB downloads 5270 uploaded 9 months ago

Install the repository -
    
  

curl -s https://packagecloud.io/install/repositories/rabbitmq/rabbitmq-server/script.rpm.sh | sudo bash
sudo yum install rabbitmq-server-3.6.9-1.el7.noarch

Copy the script tag and include it in your HTML. Place the script tag where you want these instructions to appear.

The embeded script will look like this on your website:

curl -s https://packagecloud.io/install/repositories/rabbitmq/rabbitmq-server/script.rpm.sh | sudo bash
sudo yum install rabbitmq-server-3.6.9-1.el7.noarch

Download the package

Download Statistics

Checksums

MD5 d739a08b1845e35fe269da4b2e41f1c1
SHA1 7ee4825786d8f4701c26c29ccd0c5b30b0d07243
SHA256 757fc6746a1700380b3ba9bf4f00dfa16cc5a0ddc8c94636c4388e838f605c31

Files

  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.9/plugins/rabbitmq_auth_backend_ldap-3.6.9.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.9/plugins/rabbitmq_amqp1_0-3.6.9.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.9/plugins/rabbit_common-3.6.9.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.9/plugins/cowlib-1.0.2.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.9/plugins/cowboy-1.0.4.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.9/plugins/amqp_client-3.6.9.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.9/include/rabbit.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.9/include/rabbit_msg_store.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.9/include/rabbit_misc.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.9/include/rabbit_framing.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.9/include/rabbit_core_metrics.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.9/include/rabbit_cli.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.9/include/old_builtin_types.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.9/include/gm_specs.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.9/ebin/worker_pool.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.9/ebin/worker_pool_worker.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.9/ebin/worker_pool_sup.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.9/ebin/vm_memory_monitor.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.9/ebin/truncate.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.9/ebin/tcp_listener.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.9/ebin/tcp_listener_sup.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.9/ebin/supervised_lifecycle.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.9/ebin/rabbit.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.9/ebin/rabbit.app
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.9/ebin/rabbit_vm.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.9/ebin/rabbit_vhost.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.9/ebin/rabbit_version.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.9/ebin/rabbit_variable_queue.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.9/ebin/rabbit_upgrade.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.9/ebin/rabbit_upgrade_functions.beam

Requires

  • /bin/sh
  • /bin/sh
  • config(rabbitmq-server) = 3.6.9-1.el7
  • erlang >= R16B-03
  • logrotate
  • socat
  • systemd
  • systemd

Provides

  • config(rabbitmq-server) = 3.6.9-1.el7
  • rabbitmq-server = 3.6.9-1.el7