rabbitmq-server-3.6.14-1.el7.noarch.rpm

The RabbitMQ server

Full description:
RabbitMQ is an open source multi-protocol messaging broker.

Checksums

MD5 1b9151a1b3a311907354a4c6bcd9a8b5
SHA1 bc48e76eebc241a574724767c21d79f1c6338a26
SHA256 31eddc5e4e7609930ebf44ccfa71ef18a87426148b14203138515413c8f33fed
SHA512 0319468c866e9b26bf012714b91b651b8a355b671d077aa140d2f1f86d2975e96ad5d1e779208400ce53ac0dbde1006e5141db4b1b7f049af64fbed2d86e6212

Requires

  • /bin/sh
  • /bin/sh
  • config(rabbitmq-server) = 3.6.14-1.el7
  • erlang >= R16B-03
  • logrotate
  • socat
  • systemd
  • systemd

Provides

  • config(rabbitmq-server) = 3.6.14-1.el7
  • rabbitmq-server = 3.6.14-1.el7

Files

  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/ebin/background_gc.beam
  • /usr/lib/rabbitmq/bin/rabbitmqctl
  • /usr/lib/rabbitmq/bin/rabbitmq-server
  • /usr/lib/rabbitmq/bin/rabbitmq-plugins
  • /usr/lib/rabbitmq/bin/rabbitmq-env
  • /usr/lib/rabbitmq/bin/rabbitmq-defaults
  • /usr/lib/ocf/resource.d/rabbitmq/rabbitmq-server-ha
  • /usr/lib/ocf/resource.d/rabbitmq/rabbitmq-server
  • /etc/logrotate.d/rabbitmq-server
Have you installed this repository?

If not, run the installation script, or manually install the repository before installing this package

curl -s https://packagecloud.io/install/repositories/rabbitmq/rabbitmq-server/script.rpm.sh | sudo bash
copy
curl -s https://packagecloud.io/install/repositories/rabbitmq/rabbitmq-server/script.rpm.sh

Install

sudo yum install rabbitmq-server-3.6.14-1.el7.noarch

Uploaded

about 1 year ago

Package Size

4.83 MB

Installed Size

5.56 MB

Downloads

12,365

wget

wget --content-disposition https://packagecloud.io/rabbitmq/rabbitmq-server/packages/el/7/rabbitmq-server-3.6.14-1.el7.noarch.rpm/download.rpm

Homepage

http://www.rabbitmq.com/

License

MIT License