rabbitmq-server-3.6.7-1.el6.noarch.rpm

The RabbitMQ server

{{expandedText}} full description
RabbitMQ is an open source multi-protocol messaging broker.
size 4.67 MB downloads 192 uploaded 9 months ago

Install the repository -
    
  

curl -s https://packagecloud.io/install/repositories/rabbitmq/rabbitmq-server/script.rpm.sh | sudo bash
sudo yum install rabbitmq-server-3.6.7-1.el6.noarch

Copy the script tag and include it in your HTML. Place the script tag where you want these instructions to appear.

The embeded script will look like this on your website:

curl -s https://packagecloud.io/install/repositories/rabbitmq/rabbitmq-server/script.rpm.sh | sudo bash
sudo yum install rabbitmq-server-3.6.7-1.el6.noarch

Download the package

Download Statistics

Checksums

MD5 6f583aebd9449801395b504d53752c0b
SHA1 e38dde3ce46e47eb75ced6529a4411779d18eb98
SHA256 7b511c731e2af37b08bb4f5a936e0e9841b192c62ed264397d2afea3dbaaed2b

Files

  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.7/sbin/rabbitmq-env
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.7/sbin/rabbitmq-defaults
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.7/plugins/sockjs-0.3.4.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.7/plugins/README
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.7/plugins/ranch-1.2.1.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.7/plugins/rabbitmq_web_stomp-3.6.7.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.7/plugins/rabbitmq_web_stomp_examples-3.6.7.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.7/plugins/rabbitmq_web_mqtt-3.6.7.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.7/plugins/rabbitmq_web_mqtt_examples-3.6.7.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.7/plugins/rabbitmq_web_dispatch-3.6.7.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.7/plugins/rabbitmq_trust_store-3.6.7.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.7/plugins/rabbitmq_tracing-3.6.7.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.7/plugins/rabbitmq_top-3.6.7.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.7/plugins/rabbitmq_stomp-3.6.7.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.7/plugins/rabbitmq_shovel-3.6.7.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.7/plugins/rabbitmq_shovel_management-3.6.7.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.7/plugins/rabbitmq_sharding-3.6.7.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.7/plugins/rabbitmq_recent_history_exchange-3.6.7.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.7/plugins/rabbitmq_mqtt-3.6.7.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.7/plugins/rabbitmq_management-3.6.7.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.7/plugins/rabbitmq_management_visualiser-3.6.7.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.7/plugins/rabbitmq_management_agent-3.6.7.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.7/plugins/rabbitmq_jms_topic_exchange-3.6.7.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.7/plugins/rabbitmq_federation-3.6.7.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.7/plugins/rabbitmq_federation_management-3.6.7.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.7/plugins/rabbitmq_event_exchange-3.6.7.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.7/plugins/rabbitmq_consistent_hash_exchange-3.6.7.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.7/plugins/rabbitmq_auth_mechanism_ssl-3.6.7.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.7/plugins/rabbitmq_auth_backend_ldap-3.6.7.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.7/plugins/rabbitmq_amqp1_0-3.6.7.ez

Requires

  • /bin/sh
  • /bin/sh
  • chkconfig
  • config(rabbitmq-server) = 3.6.7-1.el6
  • erlang >= R16B-03
  • initscripts
  • logrotate
  • socat

Provides

  • config(rabbitmq-server) = 3.6.7-1.el6
  • rabbitmq-server = 3.6.7-1.el6