rabbitmq-server-3.6.14-1.el6.noarch.rpm

The RabbitMQ server

Full description:
RabbitMQ is an open source multi-protocol messaging broker.

Checksums

MD5 efffbe581a08d0a497a8cee132fdee16
SHA1 b7fc77d5c9325755b330d3db3a9be3f3f4ba4274
SHA256 ac9fdf5e321bdd48f65c7490fa976b6173a7a312f354bd8f9de686dd6136705d
SHA512 4dc6bfd9a515f62e3c307f6fa1d649662104928b5589494b1a540b28090231ff5fe4a405d5d1e890dee9fbbf49958de81bbe73cca1bf1b50f5edac148e401e21

Requires

  • /bin/sh
  • /bin/sh
  • chkconfig
  • config(rabbitmq-server) = 3.6.14-1.el6
  • erlang >= R16B-03
  • initscripts
  • logrotate
  • socat

Provides

  • config(rabbitmq-server) = 3.6.14-1.el6
  • rabbitmq-server = 3.6.14-1.el6

Files

  • /usr/share/doc/rabbitmq-server-3.6.14/LICENSE
  • /usr/sbin/rabbitmqctl
  • /usr/sbin/rabbitmq-server
  • /usr/sbin/rabbitmq-plugins
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/sbin/rabbitmqctl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/sbin/rabbitmq-server
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/sbin/rabbitmq-plugins
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/sbin/rabbitmq-env
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/sbin/rabbitmq-defaults
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/plugins/sockjs-0.3.4.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/plugins/recon-2.3.2.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/plugins/README
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/plugins/ranch-1.3.0.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/plugins/rabbitmq_web_stomp-3.6.14.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/plugins/rabbitmq_web_stomp_examples-3.6.14.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/plugins/rabbitmq_web_mqtt-3.6.14.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/plugins/rabbitmq_web_mqtt_examples-3.6.14.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/plugins/rabbitmq_web_dispatch-3.6.14.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/plugins/rabbitmq_trust_store-3.6.14.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/plugins/rabbitmq_tracing-3.6.14.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/plugins/rabbitmq_top-3.6.14.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/plugins/rabbitmq_stomp-3.6.14.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/plugins/rabbitmq_shovel-3.6.14.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/plugins/rabbitmq_shovel_management-3.6.14.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/plugins/rabbitmq_sharding-3.6.14.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/plugins/rabbitmq_recent_history_exchange-3.6.14.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/plugins/rabbitmq_random_exchange-3.6.14.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/plugins/rabbitmq_mqtt-3.6.14.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/plugins/rabbitmq_management-3.6.14.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.14/plugins/rabbitmq_management_visualiser-3.6.14.ez
Have you installed this repository?

If not, run the installation script, or manually install the repository before installing this package

curl -s https://packagecloud.io/install/repositories/rabbitmq/rabbitmq-server/script.rpm.sh | sudo bash
copy
curl -s https://packagecloud.io/install/repositories/rabbitmq/rabbitmq-server/script.rpm.sh

Install

sudo yum install rabbitmq-server-3.6.14-1.el6.noarch

Uploaded

about 1 year ago

Package Size

4.83 MB

Installed Size

5.56 MB

Downloads

867

wget

wget --content-disposition https://packagecloud.io/rabbitmq/rabbitmq-server/packages/el/6/rabbitmq-server-3.6.14-1.el6.noarch.rpm/download.rpm

Homepage

http://www.rabbitmq.com/

License

MIT License