rabbitmq-server_3.6.2-1_all.deb

Multi-protocol messaging broker

{{expandedText}} full description
Multi-protocol messaging broker
 RabbitMQ is an open source multi-protocol messaging broker.
size 5 MB downloads 79 uploaded over 1 year ago

Install the repository -
    
  

curl -s https://packagecloud.io/install/repositories/rabbitmq/rabbitmq-server/script.deb.sh | sudo bash
sudo apt-get install rabbitmq-server=3.6.2-1

Copy the script tag and include it in your HTML. Place the script tag where you want these instructions to appear.

The embeded script will look like this on your website:

curl -s https://packagecloud.io/install/repositories/rabbitmq/rabbitmq-server/script.deb.sh | sudo bash
sudo apt-get install rabbitmq-server=3.6.2-1

Download the package

Download Statistics

Checksums

MD5 6068e9a14073b8676031b2539e351107
SHA1 2a1acdcd6c51cbc8564d58b51646bb5800e00978
SHA256 87217c0b135c6705f1d9ac2fcdbc355eeb3b0f53562c4f430e79861b0b7057b8

Files

  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/plugins/rabbitmq_management-3.6.2.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/plugins/rabbitmq_management_visualiser-3.6.2.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/plugins/rabbitmq_management_agent-3.6.2.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/plugins/rabbitmq_federation-3.6.2.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/plugins/rabbitmq_federation_management-3.6.2.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/plugins/rabbitmq_event_exchange-3.6.2.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/plugins/rabbitmq_consistent_hash_exchange-3.6.2.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/plugins/rabbitmq_auth_mechanism_ssl-3.6.2.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/plugins/rabbitmq_auth_backend_ldap-3.6.2.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/plugins/rabbitmq_amqp1_0-3.6.2.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/plugins/rabbit_common-3.6.2.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/plugins/mochiweb-2.13.1.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/plugins/cowlib-1.0.1.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/plugins/cowboy-1.0.3.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/plugins/amqp_client-3.6.2.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/include/rabbit.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/include/rabbit_msg_store.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/include/rabbit_misc.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/include/rabbit_framing.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/include/rabbit_cli.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/include/gm_specs.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/ebin/worker_pool.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/ebin/worker_pool_worker.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/ebin/worker_pool_sup.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/ebin/vm_memory_monitor.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/ebin/truncate.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/ebin/tcp_listener.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/ebin/tcp_listener_sup.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/ebin/supervised_lifecycle.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.2/ebin/rabbit.beam

Depends

  • erlang-nox (>= 1:16.b.3) | esl-erlang, adduser, logrotate, socat