rabbitmq-server_3.6.5-1_all.deb

Multi-protocol messaging broker

Full description:
Multi-protocol messaging broker
 RabbitMQ is an open source multi-protocol messaging broker.

Checksums

MD5 d09a4e8f48038b60e6849e4c19b99314
SHA1 18e60208e4bad734bb2f2fa330475dd59413b43f
SHA256 9de570ca9e3d30bdc26a79c683503e158d35e5cacafb36e4e9b01d73929bf5a9
SHA512 c08a2a09b8623a2fa779096ccbbb719d08373a940131834f5903b163e35e211c7ed98632068cc515d78bfd31fafc7e38d76117a6a6edf909d722847f83197cd6

Depends

  • erlang-nox (>= 1:16.b.3) | esl-erlang, adduser, logrotate, socat, init-system-helpers (>= 1.13~)

Files

  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/ebin/rabbit_limiter.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/ebin/rabbit_hipe.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/ebin/rabbit_guid.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/ebin/rabbit_framing.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/ebin/rabbit_file.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/ebin/rabbit_exchange.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/ebin/rabbit_exchange_type_topic.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/ebin/rabbit_exchange_type_invalid.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/ebin/rabbit_exchange_type_headers.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/ebin/rabbit_exchange_type_fanout.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/ebin/rabbit_exchange_type_direct.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/ebin/rabbit_exchange_parameters.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/ebin/rabbit_error_logger.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/ebin/rabbit_error_logger_file_h.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/ebin/rabbit_epmd_monitor.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/ebin/rabbit_disk_monitor.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/ebin/rabbit_direct.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/ebin/rabbit_diagnostics.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/ebin/rabbit_dead_letter.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/ebin/rabbit_ctl_usage.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/ebin/rabbit_control_main.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/ebin/rabbit_connection_sup.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/ebin/rabbit_connection_helper_sup.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/ebin/rabbit_client_sup.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/ebin/rabbit_cli.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/ebin/rabbit_channel_sup.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/ebin/rabbit_channel_sup_sup.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/ebin/rabbit_boot_steps.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/ebin/rabbit_binding.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.6.5/ebin/rabbit_autoheal.beam
Have you installed this repository?

If not, run the installation script, or manually install the repository before installing this package

curl -s https://packagecloud.io/install/repositories/rabbitmq/rabbitmq-server/script.deb.sh | sudo bash
copy
curl -s https://packagecloud.io/install/repositories/rabbitmq/rabbitmq-server/script.deb.sh

Install

sudo apt-get install rabbitmq-server=3.6.5-1

Uploaded

over 2 years ago

Package Size

5.22 MB

Installed Size

5.78 MB

Downloads

377

wget

wget --content-disposition https://packagecloud.io/rabbitmq/rabbitmq-server/packages/debian/jessie/rabbitmq-server_3.6.5-1_all.deb/download.deb

Homepage

http://www.rabbitmq.com/