rabbitmq-server-3.8.0~alpha.8-1.el7.noarch.rpm

The RabbitMQ server

{{expandedText}} full description
RabbitMQ is an open source multi-protocol messaging broker.
size 11.4 MB downloads 2 uploaded 11 days ago

Install the repository -
    
  

curl -s https://packagecloud.io/install/repositories/rabbitmq/rabbitmq-server-dev/script.rpm.sh | sudo bash
sudo yum install rabbitmq-server-3.8.0~alpha.8-1.el7.noarch

Copy the script tag and include it in your HTML. Place the script tag where you want these instructions to appear.

The embeded script will look like this on your website:

curl -s https://packagecloud.io/install/repositories/rabbitmq/rabbitmq-server-dev/script.rpm.sh | sudo bash
sudo yum install rabbitmq-server-3.8.0~alpha.8-1.el7.noarch

Download the package

Download Statistics

Checksums

MD5 1d22d93509ce9ddfa719386ee3289154
SHA1 bd75e8f16772037698beb9fa15a137ce8df184b2
SHA256 86a283d20e62eff9fd6f804473fbfccf2c9f49f1fa6bc4ad06fafa6bb86ebd3d

Files

  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.8.0-alpha.8/plugins/rabbitmq_shovel_management-3.8.0-alpha.8.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.8.0-alpha.8/plugins/rabbitmq_sharding-3.8.0-alpha.8.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.8.0-alpha.8/plugins/rabbitmq_recent_history_exchange-3.8.0-alpha.8.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.8.0-alpha.8/plugins/rabbitmq_random_exchange-3.8.0-alpha.8.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.8.0-alpha.8/plugins/rabbitmq_peer_discovery_k8s-3.8.0-alpha.8.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.8.0-alpha.8/plugins/rabbitmq_peer_discovery_etcd-3.8.0-alpha.8.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.8.0-alpha.8/plugins/rabbitmq_peer_discovery_consul-3.8.0-alpha.8.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.8.0-alpha.8/plugins/rabbitmq_peer_discovery_common-3.8.0-alpha.8.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.8.0-alpha.8/plugins/rabbitmq_peer_discovery_aws-3.8.0-alpha.8.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.8.0-alpha.8/plugins/rabbitmq_mqtt-3.8.0-alpha.8.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.8.0-alpha.8/plugins/rabbitmq_management-3.8.0-alpha.8.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.8.0-alpha.8/plugins/rabbitmq_management_agent-3.8.0-alpha.8.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.8.0-alpha.8/plugins/rabbitmq_jms_topic_exchange-3.8.0-alpha.8.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.8.0-alpha.8/plugins/rabbitmq_federation-3.8.0-alpha.8.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.8.0-alpha.8/plugins/rabbitmq_federation_management-3.8.0-alpha.8.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.8.0-alpha.8/plugins/rabbitmq_event_exchange-3.8.0-alpha.8.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.8.0-alpha.8/plugins/rabbitmq_consistent_hash_exchange-3.8.0-alpha.8.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.8.0-alpha.8/plugins/rabbitmq_aws-3.8.0-alpha.8.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.8.0-alpha.8/plugins/rabbitmq_auth_mechanism_ssl-3.8.0-alpha.8.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.8.0-alpha.8/plugins/rabbitmq_auth_backend_ldap-3.8.0-alpha.8.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.8.0-alpha.8/plugins/rabbitmq_auth_backend_http-3.8.0-alpha.8.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.8.0-alpha.8/plugins/rabbitmq_auth_backend_cache-3.8.0-alpha.8.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.8.0-alpha.8/plugins/rabbitmq_amqp1_0-3.8.0-alpha.8.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.8.0-alpha.8/plugins/rabbit_common-3.8.0-alpha.8.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.8.0-alpha.8/plugins/lager-3.5.1.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.8.0-alpha.8/plugins/jsx-2.8.2.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.8.0-alpha.8/plugins/goldrush-0.1.9.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.8.0-alpha.8/plugins/cowlib-2.0.0.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.8.0-alpha.8/plugins/cowboy-2.0.0.ez
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.8.0-alpha.8/plugins/amqp10_common-3.8.0-alpha.8.ez

Requires

  • /bin/sh
  • /bin/sh
  • /usr/bin/env
  • config(rabbitmq-server) = 3.8.0~alpha.8-1.el7
  • erlang >= 19.3-
  • logrotate
  • socat
  • systemd
  • systemd

Provides

  • config(rabbitmq-server) = 3.8.0~alpha.8-1.el7
  • rabbitmq-server = 3.8.0~alpha.8-1.el7