rabbitmq-server-3.7.1~alpha.3-1.el6.noarch.rpm

The RabbitMQ server

{{expandedText}} full description
RabbitMQ is an open source multi-protocol messaging broker.
size 11.4 MB downloads 2 uploaded 6 days ago

Install the repository -
    
  

curl -s https://packagecloud.io/install/repositories/rabbitmq/rabbitmq-server-dev/script.rpm.sh | sudo bash
sudo yum install rabbitmq-server-3.7.1~alpha.3-1.el6.noarch

Copy the script tag and include it in your HTML. Place the script tag where you want these instructions to appear.

The embeded script will look like this on your website:

curl -s https://packagecloud.io/install/repositories/rabbitmq/rabbitmq-server-dev/script.rpm.sh | sudo bash
sudo yum install rabbitmq-server-3.7.1~alpha.3-1.el6.noarch

Download the package

Download Statistics

Checksums

MD5 8ff3c39f1fd283af2bc8ba1116b19636
SHA1 f0c7269892c4fd18640c774a457705e6aab58b4f
SHA256 b1de6b13c4c3e6761f8987cbe3f9018e900bdf4bb5c0f3e290884d27a4540335

Files

  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.1-alpha.3/include/rabbit.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.1-alpha.3/include/rabbit_msg_store.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.1-alpha.3/include/rabbit_misc.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.1-alpha.3/include/rabbit_memory.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.1-alpha.3/include/rabbit_log.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.1-alpha.3/include/rabbit_framing.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.1-alpha.3/include/rabbit_core_metrics.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.1-alpha.3/include/gm_specs.hrl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.1-alpha.3/escript/rabbitmqctl
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.1-alpha.3/escript/rabbitmq-plugins
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.1-alpha.3/escript/rabbitmq-diagnostics
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.1-alpha.3/ebin/truncate.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.1-alpha.3/ebin/term_to_binary_compat.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.1-alpha.3/ebin/tcp_listener.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.1-alpha.3/ebin/tcp_listener_sup.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.1-alpha.3/ebin/supervised_lifecycle.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.1-alpha.3/ebin/rabbit.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.1-alpha.3/ebin/rabbit.app
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.1-alpha.3/ebin/rabbit_vm.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.1-alpha.3/ebin/rabbit_vhost.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.1-alpha.3/ebin/rabbit_vhost_sup.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.1-alpha.3/ebin/rabbit_vhost_sup_wrapper.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.1-alpha.3/ebin/rabbit_vhost_sup_sup.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.1-alpha.3/ebin/rabbit_vhost_process.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.1-alpha.3/ebin/rabbit_vhost_msg_store.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.1-alpha.3/ebin/rabbit_vhost_limit.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.1-alpha.3/ebin/rabbit_version.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.1-alpha.3/ebin/rabbit_variable_queue.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.1-alpha.3/ebin/rabbit_upgrade.beam
  • /usr/lib/rabbitmq/lib/rabbitmq_server-3.7.1-alpha.3/ebin/rabbit_upgrade_functions.beam

Requires

  • /bin/sh
  • /bin/sh
  • /usr/bin/env
  • chkconfig
  • config(rabbitmq-server) = 3.7.1~alpha.3-1.el6
  • erlang >= 19.3-
  • initscripts
  • logrotate
  • socat

Provides

  • config(rabbitmq-server) = 3.7.1~alpha.3-1.el6
  • rabbitmq-server = 3.7.1~alpha.3-1.el6