erlang-19.3.6.3-1.el6.x86_64.rpm

General-purpose programming language and runtime environment

Full description:
This is a minimal packaging of Erlang produced by Pivotal to support
running RabbitMQ. Compared to the community Erlang packaging it is
monolithic, has fewer dependencies, and has lower disk and memory
overhead. Many applications from Erlang Open Telecom 

Checksums

MD5 b72f18eb1d6382a1c13ff458b19a86a4
SHA1 2d144790d546f1b213628a3116445f9775c992cb
SHA256 014abc92f32244c5a123a17231932b59bf016b13b6d0391355c11b93d5f40c15
SHA512 81f0eb151d18f6363b84626d8ceb3d883f3efc9ea544be7de81923757b3726b0b8c891b0827a0eb94c4d4293873485afbef12d62876b28318d3c5bdf2357827b

Requires

  • /bin/sh
  • /usr/bin/env
  • libc.so.6(GLIBC_2.11)(64bit)
  • libcrypto.so.10()(64bit)
  • libcrypto.so.10(OPENSSL_1.0.1)(64bit)
  • libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
  • libcrypto.so.10(libcrypto.so.10)(64bit)
  • libdl.so.2()(64bit)
  • libdl.so.2(GLIBC_2.2.5)(64bit)
  • libm.so.6()(64bit)
  • libm.so.6(GLIBC_2.2.5)(64bit)
  • libnsl.so.1()(64bit)
  • libpthread.so.0()(64bit)
  • libpthread.so.0(GLIBC_2.12)(64bit)
  • libpthread.so.0(GLIBC_2.2.5)(64bit)
  • libpthread.so.0(GLIBC_2.3.2)(64bit)
  • libresolv.so.2()(64bit)
  • librt.so.1()(64bit)
  • librt.so.1(GLIBC_2.2.5)(64bit)
  • libtinfo.so.5()(64bit)
  • libutil.so.1()(64bit)
  • libutil.so.1(GLIBC_2.2.5)(64bit)
  • rtld(GNU_HASH)

Provides

  • asn1rt_nif.so()(64bit)
  • crypto.so()(64bit)
  • crypto_callback.so()(64bit)
  • dyntrace.so()(64bit)
  • erlang(x86-64) = 19.3.6.3-1.el6
  • erlang
  • erlang = 19.3.6.3-1.el6
  • trace_file_drv.so()(64bit)
  • trace_ip_drv.so()(64bit)

Files

  • /usr/lib64/erlang/lib/ssl-8.1.3/ebin/ssl_srp_primes.beam
  • /usr/lib64/erlang/lib/ssl-8.1.3/ebin/ssl_session.beam
  • /usr/lib64/erlang/lib/ssl-8.1.3/ebin/ssl_session_cache.beam
  • /usr/lib64/erlang/lib/ssl-8.1.3/ebin/ssl_session_cache_api.beam
  • /usr/lib64/erlang/lib/ssl-8.1.3/ebin/ssl_record.beam
  • /usr/lib64/erlang/lib/ssl-8.1.3/ebin/ssl_pkix_db.beam
  • /usr/lib64/erlang/lib/ssl-8.1.3/ebin/ssl_pem_cache.beam
  • /usr/lib64/erlang/lib/ssl-8.1.3/ebin/ssl_manager.beam
  • /usr/lib64/erlang/lib/ssl-8.1.3/ebin/ssl_listen_tracker_sup.beam
  • /usr/lib64/erlang/lib/ssl-8.1.3/ebin/ssl_handshake.beam
  • /usr/lib64/erlang/lib/ssl-8.1.3/ebin/ssl_dist_sup.beam
  • /usr/lib64/erlang/lib/ssl-8.1.3/ebin/ssl_dist_connection_sup.beam
  • /usr/lib64/erlang/lib/ssl-8.1.3/ebin/ssl_dist_admin_sup.beam
  • /usr/lib64/erlang/lib/ssl-8.1.3/ebin/ssl_crl.beam
  • /usr/lib64/erlang/lib/ssl-8.1.3/ebin/ssl_crl_hash_dir.beam
  • /usr/lib64/erlang/lib/ssl-8.1.3/ebin/ssl_crl_cache.beam
  • /usr/lib64/erlang/lib/ssl-8.1.3/ebin/ssl_crl_cache_api.beam
  • /usr/lib64/erlang/lib/ssl-8.1.3/ebin/ssl_connection.beam
  • /usr/lib64/erlang/lib/ssl-8.1.3/ebin/ssl_connection_sup.beam
  • /usr/lib64/erlang/lib/ssl-8.1.3/ebin/ssl_config.beam
  • /usr/lib64/erlang/lib/ssl-8.1.3/ebin/ssl_cipher.beam
  • /usr/lib64/erlang/lib/ssl-8.1.3/ebin/ssl_certificate.beam
  • /usr/lib64/erlang/lib/ssl-8.1.3/ebin/ssl_app.beam
  • /usr/lib64/erlang/lib/ssl-8.1.3/ebin/ssl_alert.beam
  • /usr/lib64/erlang/lib/ssl-8.1.3/ebin/ssl_admin_sup.beam
  • /usr/lib64/erlang/lib/ssl-8.1.3/ebin/inet6_tls_dist.beam
  • /usr/lib64/erlang/lib/ssl-8.1.3/ebin/inet_tls_dist.beam
  • /usr/lib64/erlang/lib/ssl-8.1.3/ebin/dtls.beam
  • /usr/lib64/erlang/lib/ssl-8.1.3/ebin/dtls_v1.beam
  • /usr/lib64/erlang/lib/ssl-8.1.3/ebin/dtls_udp_sup.beam
Have you installed this repository?

If not, run the installation script, or manually install the repository before installing this package

curl -s https://packagecloud.io/install/repositories/rabbitmq/erlang/script.rpm.sh | sudo bash
copy
curl -s https://packagecloud.io/install/repositories/rabbitmq/erlang/script.rpm.sh

Install

sudo yum install erlang-19.3.6.3-1.el6.x86_64

Uploaded

about 1 year ago

Package Size

17.9 MB

Installed Size

32.6 MB

Downloads

88

wget

wget --content-disposition https://packagecloud.io/rabbitmq/erlang/packages/el/6/erlang-19.3.6.3-1.el6.x86_64.rpm/download.rpm

Homepage

http://www.erlang.org

License

ERPL