erlang-19.2.0-1.el6.x86_64.rpm

General-purpose programming language and runtime environment

{{expandedText}} full description
This is a minimal packaging of Erlang produced by Pivotal to support
running RabbitMQ. Compared to the community Erlang packaging it is
monolithic, has fewer dependencies, and has lower disk and memory
overhead. Many applications from Erlang Open Telecom 
size 17.8 MB downloads 150 uploaded about 1 year ago

Install the repository -
    
  

curl -s https://packagecloud.io/install/repositories/rabbitmq/erlang/script.rpm.sh | sudo bash
sudo yum install erlang-19.2.0-1.el6.x86_64

Copy the script tag and include it in your HTML. Place the script tag where you want these instructions to appear.

The embeded script will look like this on your website:

curl -s https://packagecloud.io/install/repositories/rabbitmq/erlang/script.rpm.sh | sudo bash
sudo yum install erlang-19.2.0-1.el6.x86_64

Download the package

Download Statistics

Checksums

MD5 9763ff33de5999782a34c31096ded313
SHA1 411d2f1c033183d2d2111bbda55df5c51cd9bedd
SHA256 d66de406cd23119da716c40da9832fafce7d3ca722f4c10b7cb9170acac7ae90

Files

  • /usr/lib64/erlang/lib/stdlib-3.2/ebin/base64.beam
  • /usr/lib64/erlang/lib/stdlib-3.2/ebin/array.beam
  • /usr/lib64/erlang/lib/ssl-8.1/src/tls_record.hrl
  • /usr/lib64/erlang/lib/ssl-8.1/src/tls_handshake.hrl
  • /usr/lib64/erlang/lib/ssl-8.1/src/tls_connection.hrl
  • /usr/lib64/erlang/lib/ssl-8.1/src/ssl_srp.hrl
  • /usr/lib64/erlang/lib/ssl-8.1/src/ssl_record.hrl
  • /usr/lib64/erlang/lib/ssl-8.1/src/ssl_internal.hrl
  • /usr/lib64/erlang/lib/ssl-8.1/src/ssl_handshake.hrl
  • /usr/lib64/erlang/lib/ssl-8.1/src/ssl_connection.hrl
  • /usr/lib64/erlang/lib/ssl-8.1/src/ssl_cipher.hrl
  • /usr/lib64/erlang/lib/ssl-8.1/src/ssl_api.hrl
  • /usr/lib64/erlang/lib/ssl-8.1/src/ssl_alert.hrl
  • /usr/lib64/erlang/lib/ssl-8.1/src/dtls_record.hrl
  • /usr/lib64/erlang/lib/ssl-8.1/src/dtls_handshake.hrl
  • /usr/lib64/erlang/lib/ssl-8.1/src/dtls_connection.hrl
  • /usr/lib64/erlang/lib/ssl-8.1/ebin/tls.beam
  • /usr/lib64/erlang/lib/ssl-8.1/ebin/tls_v1.beam
  • /usr/lib64/erlang/lib/ssl-8.1/ebin/tls_socket.beam
  • /usr/lib64/erlang/lib/ssl-8.1/ebin/tls_record.beam
  • /usr/lib64/erlang/lib/ssl-8.1/ebin/tls_handshake.beam
  • /usr/lib64/erlang/lib/ssl-8.1/ebin/tls_connection.beam
  • /usr/lib64/erlang/lib/ssl-8.1/ebin/tls_connection_sup.beam
  • /usr/lib64/erlang/lib/ssl-8.1/ebin/ssl.beam
  • /usr/lib64/erlang/lib/ssl-8.1/ebin/ssl.appup
  • /usr/lib64/erlang/lib/ssl-8.1/ebin/ssl.app
  • /usr/lib64/erlang/lib/ssl-8.1/ebin/ssl_v3.beam
  • /usr/lib64/erlang/lib/ssl-8.1/ebin/ssl_v2.beam
  • /usr/lib64/erlang/lib/ssl-8.1/ebin/ssl_tls_dist_proxy.beam
  • /usr/lib64/erlang/lib/ssl-8.1/ebin/ssl_sup.beam

Requires

  • /bin/sh
  • /usr/bin/env
  • libc.so.6(GLIBC_2.11)(64bit)
  • libcrypto.so.10()(64bit)
  • libcrypto.so.10(OPENSSL_1.0.1)(64bit)
  • libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
  • libcrypto.so.10(libcrypto.so.10)(64bit)
  • libdl.so.2()(64bit)
  • libdl.so.2(GLIBC_2.2.5)(64bit)
  • libm.so.6()(64bit)
  • libm.so.6(GLIBC_2.2.5)(64bit)
  • libnsl.so.1()(64bit)
  • libpthread.so.0()(64bit)
  • libpthread.so.0(GLIBC_2.12)(64bit)
  • libpthread.so.0(GLIBC_2.2.5)(64bit)
  • libpthread.so.0(GLIBC_2.3.2)(64bit)
  • libresolv.so.2()(64bit)
  • librt.so.1()(64bit)
  • librt.so.1(GLIBC_2.2.5)(64bit)
  • libtinfo.so.5()(64bit)
  • libutil.so.1()(64bit)
  • libutil.so.1(GLIBC_2.2.5)(64bit)
  • rtld(GNU_HASH)

Provides

  • asn1rt_nif.so()(64bit)
  • crypto.so()(64bit)
  • crypto_callback.so()(64bit)
  • dyntrace.so()(64bit)
  • erlang(x86-64) = 19.2.0-1.el6
  • erlang
  • erlang = 19.2.0-1.el6
  • trace_file_drv.so()(64bit)
  • trace_ip_drv.so()(64bit)