erlang-19.2.0-1.el6.x86_64.rpm

General-purpose programming language and runtime environment

Full description:
This is a minimal packaging of Erlang produced by Pivotal to support
running RabbitMQ. Compared to the community Erlang packaging it is
monolithic, has fewer dependencies, and has lower disk and memory
overhead. Many applications from Erlang Open Telecom 

Checksums

MD5 9763ff33de5999782a34c31096ded313
SHA1 411d2f1c033183d2d2111bbda55df5c51cd9bedd
SHA256 d66de406cd23119da716c40da9832fafce7d3ca722f4c10b7cb9170acac7ae90
SHA512 ef79578a9aa54a80e67ffd8c0d8b63721f7496c79e40a21575bfb870f80b08e0a245682855b6c79bd9fe4d93d9c42c81aa91d2f2a5493eead15a2290342a762a

Requires

  • /bin/sh
  • /usr/bin/env
  • libc.so.6(GLIBC_2.11)(64bit)
  • libcrypto.so.10()(64bit)
  • libcrypto.so.10(OPENSSL_1.0.1)(64bit)
  • libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
  • libcrypto.so.10(libcrypto.so.10)(64bit)
  • libdl.so.2()(64bit)
  • libdl.so.2(GLIBC_2.2.5)(64bit)
  • libm.so.6()(64bit)
  • libm.so.6(GLIBC_2.2.5)(64bit)
  • libnsl.so.1()(64bit)
  • libpthread.so.0()(64bit)
  • libpthread.so.0(GLIBC_2.12)(64bit)
  • libpthread.so.0(GLIBC_2.2.5)(64bit)
  • libpthread.so.0(GLIBC_2.3.2)(64bit)
  • libresolv.so.2()(64bit)
  • librt.so.1()(64bit)
  • librt.so.1(GLIBC_2.2.5)(64bit)
  • libtinfo.so.5()(64bit)
  • libutil.so.1()(64bit)
  • libutil.so.1(GLIBC_2.2.5)(64bit)
  • rtld(GNU_HASH)

Provides

  • asn1rt_nif.so()(64bit)
  • crypto.so()(64bit)
  • crypto_callback.so()(64bit)
  • dyntrace.so()(64bit)
  • erlang(x86-64) = 19.2.0-1.el6
  • erlang
  • erlang = 19.2.0-1.el6
  • trace_file_drv.so()(64bit)
  • trace_ip_drv.so()(64bit)

Files

  • /usr/lib64/erlang/releases/19/start_all_example.rel
  • /usr/lib64/erlang/releases/19/OTP_VERSION
  • /usr/lib64/erlang/releases/19/no_dot_erlang.script
  • /usr/lib64/erlang/releases/19/no_dot_erlang.rel
  • /usr/lib64/erlang/releases/19/no_dot_erlang.boot
  • /usr/lib64/erlang/releases/19/installed_application_versions
  • /usr/lib64/erlang/lib/xmerl-1.3.12/src/xmerl_sax_parser.hrl
  • /usr/lib64/erlang/lib/xmerl-1.3.12/src/xmerl_sax_old_dom.hrl
  • /usr/lib64/erlang/lib/xmerl-1.3.12/src/xmerl_internal.hrl
  • /usr/lib64/erlang/lib/xmerl-1.3.12/include/xmerl.hrl
  • /usr/lib64/erlang/lib/xmerl-1.3.12/include/xmerl_xsd.hrl
  • /usr/lib64/erlang/lib/xmerl-1.3.12/include/xmerl_xpath.hrl
  • /usr/lib64/erlang/lib/xmerl-1.3.12/ebin/xmerl.beam
  • /usr/lib64/erlang/lib/xmerl-1.3.12/ebin/xmerl.appup
  • /usr/lib64/erlang/lib/xmerl-1.3.12/ebin/xmerl.app
  • /usr/lib64/erlang/lib/xmerl-1.3.12/ebin/xmerl_xsd.beam
  • /usr/lib64/erlang/lib/xmerl-1.3.12/ebin/xmerl_xsd_type.beam
  • /usr/lib64/erlang/lib/xmerl-1.3.12/ebin/xmerl_xs.beam
  • /usr/lib64/erlang/lib/xmerl-1.3.12/ebin/xmerl_xpath.beam
  • /usr/lib64/erlang/lib/xmerl-1.3.12/ebin/xmerl_xpath_scan.beam
  • /usr/lib64/erlang/lib/xmerl-1.3.12/ebin/xmerl_xpath_pred.beam
  • /usr/lib64/erlang/lib/xmerl-1.3.12/ebin/xmerl_xpath_parse.beam
  • /usr/lib64/erlang/lib/xmerl-1.3.12/ebin/xmerl_xpath_lib.beam
  • /usr/lib64/erlang/lib/xmerl-1.3.12/ebin/xmerl_xml.beam
  • /usr/lib64/erlang/lib/xmerl-1.3.12/ebin/xmerl_xlate.beam
  • /usr/lib64/erlang/lib/xmerl-1.3.12/ebin/xmerl_validate.beam
  • /usr/lib64/erlang/lib/xmerl-1.3.12/ebin/xmerl_uri.beam
  • /usr/lib64/erlang/lib/xmerl-1.3.12/ebin/xmerl_ucs.beam
  • /usr/lib64/erlang/lib/xmerl-1.3.12/ebin/xmerl_text.beam
  • /usr/lib64/erlang/lib/xmerl-1.3.12/ebin/xmerl_simple.beam
Have you installed this repository?

If not, run the installation script, or manually install the repository before installing this package

curl -s https://packagecloud.io/install/repositories/rabbitmq/erlang/script.rpm.sh | sudo bash
copy
curl -s https://packagecloud.io/install/repositories/rabbitmq/erlang/script.rpm.sh

Install

sudo yum install erlang-19.2.0-1.el6.x86_64

Uploaded

about 2 years ago

Package Size

17.8 MB

Installed Size

32.5 MB

Downloads

202

wget

wget --content-disposition https://packagecloud.io/rabbitmq/erlang/packages/el/6/erlang-19.2.0-1.el6.x86_64.rpm/download.rpm

Homepage

http://www.erlang.org

License

ERPL