erlang-18.3.4.7-1.el6.x86_64.rpm

General-purpose programming language and runtime environment

Full description:
This is a minimal packaging of Erlang produced by Pivotal to support
running RabbitMQ. Compared to the community Erlang packaging it is
monolithic, has fewer dependencies, and has lower disk and memory
overhead. Many applications from Erlang Open Telecom 

Checksums

MD5 d43c0b1ce35057164b52140e3325db35
SHA1 dcfdac21212ae477b78697bfca40c2e1ba99caf9
SHA256 4e3259e2d321c7495b73879b8d9f8d78cac3148940daa274cb3fa1df6ae7dac1
SHA512 f9e497e04dcf61ffc763a138b7464479b72ae6cf9c964d89223839e2e0a5954864cf223c694cb951a68f133fae6628ba1b9798677b206d9e4a9d560cbc99a42e

Requires

  • /bin/sh
  • /usr/bin/env
  • libc.so.6(GLIBC_2.11)(64bit)
  • libcrypto.so.10()(64bit)
  • libcrypto.so.10(OPENSSL_1.0.1)(64bit)
  • libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
  • libcrypto.so.10(libcrypto.so.10)(64bit)
  • libdl.so.2()(64bit)
  • libdl.so.2(GLIBC_2.2.5)(64bit)
  • libm.so.6()(64bit)
  • libm.so.6(GLIBC_2.2.5)(64bit)
  • libnsl.so.1()(64bit)
  • libpthread.so.0()(64bit)
  • libpthread.so.0(GLIBC_2.12)(64bit)
  • libpthread.so.0(GLIBC_2.2.5)(64bit)
  • libpthread.so.0(GLIBC_2.3.2)(64bit)
  • libresolv.so.2()(64bit)
  • librt.so.1()(64bit)
  • librt.so.1(GLIBC_2.2.5)(64bit)
  • libtinfo.so.5()(64bit)
  • libutil.so.1()(64bit)
  • libutil.so.1(GLIBC_2.2.5)(64bit)
  • rtld(GNU_HASH)

Provides

  • asn1rt_nif.so()(64bit)
  • crypto.so()(64bit)
  • crypto_callback.so()(64bit)
  • dyntrace.so()(64bit)
  • erlang(x86-64) = 18.3.4.7-1.el6
  • erlang
  • erlang = 18.3.4.7-1.el6
  • trace_file_drv.so()(64bit)
  • trace_ip_drv.so()(64bit)

Files

  • /usr/lib64/erlang/lib/snmp-5.2.2/ebin/snmpm_server_sup.beam
  • /usr/lib64/erlang/lib/snmp-5.2.2/ebin/snmpm_network_interface.beam
  • /usr/lib64/erlang/lib/snmp-5.2.2/ebin/snmpm_network_interface_filter.beam
  • /usr/lib64/erlang/lib/snmp-5.2.2/ebin/snmpm_net_if.beam
  • /usr/lib64/erlang/lib/snmp-5.2.2/ebin/snmpm_net_if_mt.beam
  • /usr/lib64/erlang/lib/snmp-5.2.2/ebin/snmpm_net_if_filter.beam
  • /usr/lib64/erlang/lib/snmp-5.2.2/ebin/snmpm_mpd.beam
  • /usr/lib64/erlang/lib/snmp-5.2.2/ebin/snmpm_misc_sup.beam
  • /usr/lib64/erlang/lib/snmp-5.2.2/ebin/snmpm_config.beam
  • /usr/lib64/erlang/lib/snmp-5.2.2/ebin/snmpm_conf.beam
  • /usr/lib64/erlang/lib/snmp-5.2.2/ebin/snmpc.beam
  • /usr/lib64/erlang/lib/snmp-5.2.2/ebin/snmpc_tok.beam
  • /usr/lib64/erlang/lib/snmp-5.2.2/ebin/snmpc_misc.beam
  • /usr/lib64/erlang/lib/snmp-5.2.2/ebin/snmpc_mib_to_hrl.beam
  • /usr/lib64/erlang/lib/snmp-5.2.2/ebin/snmpc_mib_gram.beam
  • /usr/lib64/erlang/lib/snmp-5.2.2/ebin/snmpc_lib.beam
  • /usr/lib64/erlang/lib/snmp-5.2.2/ebin/snmpa.beam
  • /usr/lib64/erlang/lib/snmp-5.2.2/ebin/snmpa_vacm.beam
  • /usr/lib64/erlang/lib/snmp-5.2.2/ebin/snmpa_usm.beam
  • /usr/lib64/erlang/lib/snmp-5.2.2/ebin/snmpa_trap.beam
  • /usr/lib64/erlang/lib/snmp-5.2.2/ebin/snmpa_target_cache.beam
  • /usr/lib64/erlang/lib/snmp-5.2.2/ebin/snmpa_symbolic_store.beam
  • /usr/lib64/erlang/lib/snmp-5.2.2/ebin/snmpa_svbl.beam
  • /usr/lib64/erlang/lib/snmp-5.2.2/ebin/snmpa_supervisor.beam
  • /usr/lib64/erlang/lib/snmp-5.2.2/ebin/snmpa_set.beam
  • /usr/lib64/erlang/lib/snmp-5.2.2/ebin/snmpa_set_mechanism.beam
  • /usr/lib64/erlang/lib/snmp-5.2.2/ebin/snmpa_set_lib.beam
  • /usr/lib64/erlang/lib/snmp-5.2.2/ebin/snmpa_notification_filter.beam
  • /usr/lib64/erlang/lib/snmp-5.2.2/ebin/snmpa_notification_delivery_info_receiver.beam
  • /usr/lib64/erlang/lib/snmp-5.2.2/ebin/snmpa_network_interface.beam
Have you installed this repository?

If not, run the installation script, or manually install the repository before installing this package

curl -s https://packagecloud.io/install/repositories/rabbitmq/erlang/script.rpm.sh | sudo bash
copy
curl -s https://packagecloud.io/install/repositories/rabbitmq/erlang/script.rpm.sh

Install

sudo yum install erlang-18.3.4.7-1.el6.x86_64

Uploaded

about 1 year ago

Package Size

17.5 MB

Installed Size

32 MB

Downloads

100

wget

wget --content-disposition https://packagecloud.io/rabbitmq/erlang/packages/el/6/erlang-18.3.4.7-1.el6.x86_64.rpm/download.rpm

Homepage

http://www.erlang.org

License

ERPL