erlang-18.3.4.4-1.el6.x86_64.rpm

General-purpose programming language and runtime environment

Full description:
This is a minimal packaging of Erlang produced by Pivotal to support
running RabbitMQ. Compared to the community Erlang packaging it is
monolithic, has fewer dependencies, and has lower disk and memory
overhead. Many applications from Erlang Open Telecom Platform (OTP)
have been removed. The following applications remain: asn1, compiler,
crypto, erl_interface, erts, hipe, inets, kernel, mnesia, os_mon,
otp_mibs, public_key, reltool, runtime_tools, sasl, snmp, ssl, stdlib,
syntax_tools and xmerl.

Checksums

MD5 27ecca071a65bc0929b1d0f50252246e
SHA1 c4e3072dd2e18394a04dcdc00c21838b0c446ed1
SHA256 08f446e9d64c310a689a7d735afe552a3c07266d7f24c6fb0d0f80a9c7ba28bb
SHA512 9f8094cd43a13d80ecf128fb85d7ceb84fc7e4e83e2e7d3dec2ab25cafc17ee68787ff98f7407909360b0744ceddc4b0cfc1c6e6074b197fe119adc1e8f1fc78

Requires

  • /bin/sh
  • /usr/bin/env
  • libc.so.6(GLIBC_2.11)(64bit)
  • libcrypto.so.10()(64bit)
  • libcrypto.so.10(OPENSSL_1.0.1)(64bit)
  • libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
  • libcrypto.so.10(libcrypto.so.10)(64bit)
  • libdl.so.2()(64bit)
  • libdl.so.2(GLIBC_2.2.5)(64bit)
  • libm.so.6()(64bit)
  • libm.so.6(GLIBC_2.2.5)(64bit)
  • libnsl.so.1()(64bit)
  • libpthread.so.0()(64bit)
  • libpthread.so.0(GLIBC_2.12)(64bit)
  • libpthread.so.0(GLIBC_2.2.5)(64bit)
  • libpthread.so.0(GLIBC_2.3.2)(64bit)
  • libresolv.so.2()(64bit)
  • librt.so.1()(64bit)
  • librt.so.1(GLIBC_2.2.5)(64bit)
  • libtinfo.so.5()(64bit)
  • libutil.so.1()(64bit)
  • libutil.so.1(GLIBC_2.2.5)(64bit)
  • rtld(GNU_HASH)

Provides

  • asn1rt_nif.so()(64bit)
  • crypto.so()(64bit)
  • crypto_callback.so()(64bit)
  • dyntrace.so()(64bit)
  • erlang(x86-64) = 18.3.4.4-1.el6
  • erlang
  • erlang = 18.3.4.4-1.el6
  • trace_file_drv.so()(64bit)
  • trace_ip_drv.so()(64bit)

Files

  • /usr/lib64/erlang/lib/stdlib-2.8/ebin/escript.beam
  • /usr/lib64/erlang/lib/stdlib-2.8/ebin/error_logger_tty_h.beam
  • /usr/lib64/erlang/lib/stdlib-2.8/ebin/error_logger_file_h.beam
  • /usr/lib64/erlang/lib/stdlib-2.8/ebin/erl_tar.beam
  • /usr/lib64/erlang/lib/stdlib-2.8/ebin/erl_scan.beam
  • /usr/lib64/erlang/lib/stdlib-2.8/ebin/erl_pp.beam
  • /usr/lib64/erlang/lib/stdlib-2.8/ebin/erl_posix_msg.beam
  • /usr/lib64/erlang/lib/stdlib-2.8/ebin/erl_parse.beam
  • /usr/lib64/erlang/lib/stdlib-2.8/ebin/erl_lint.beam
  • /usr/lib64/erlang/lib/stdlib-2.8/ebin/erl_internal.beam
  • /usr/lib64/erlang/lib/stdlib-2.8/ebin/erl_expand_records.beam
  • /usr/lib64/erlang/lib/stdlib-2.8/ebin/erl_eval.beam
  • /usr/lib64/erlang/lib/stdlib-2.8/ebin/erl_compile.beam
  • /usr/lib64/erlang/lib/stdlib-2.8/ebin/erl_bits.beam
  • /usr/lib64/erlang/lib/stdlib-2.8/ebin/erl_anno.beam
  • /usr/lib64/erlang/lib/stdlib-2.8/ebin/epp.beam
  • /usr/lib64/erlang/lib/stdlib-2.8/ebin/edlin.beam
  • /usr/lib64/erlang/lib/stdlib-2.8/ebin/edlin_expand.beam
  • /usr/lib64/erlang/lib/stdlib-2.8/ebin/digraph.beam
  • /usr/lib64/erlang/lib/stdlib-2.8/ebin/digraph_utils.beam
  • /usr/lib64/erlang/lib/stdlib-2.8/ebin/dict.beam
  • /usr/lib64/erlang/lib/stdlib-2.8/ebin/dets.beam
  • /usr/lib64/erlang/lib/stdlib-2.8/ebin/dets_v9.beam
  • /usr/lib64/erlang/lib/stdlib-2.8/ebin/dets_v8.beam
  • /usr/lib64/erlang/lib/stdlib-2.8/ebin/dets_utils.beam
  • /usr/lib64/erlang/lib/stdlib-2.8/ebin/dets_sup.beam
  • /usr/lib64/erlang/lib/stdlib-2.8/ebin/dets_server.beam
  • /usr/lib64/erlang/lib/stdlib-2.8/ebin/calendar.beam
  • /usr/lib64/erlang/lib/stdlib-2.8/ebin/c.beam
  • /usr/lib64/erlang/lib/stdlib-2.8/ebin/binary.beam
Have you installed this repository?

If not, run the installation script, or manually install the repository before installing this package

curl -s https://packagecloud.io/install/repositories/rabbitmq/erlang/script.rpm.sh | sudo bash
copy
curl -s https://packagecloud.io/install/repositories/rabbitmq/erlang/script.rpm.sh

Install

sudo yum install erlang-18.3.4.4-1.el6.x86_64

Uploaded

over 2 years ago

Package Size

17.5 MB

Installed Size

32 MB

Downloads

121

wget

wget --content-disposition https://packagecloud.io/rabbitmq/erlang/packages/el/6/erlang-18.3.4.4-1.el6.x86_64.rpm/download.rpm

Homepage

http://www.erlang.org

License

ERPL